WhatPulse Forums » Support » Client software v » OSX client issues since latest update Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OSX client issues since latest update
05-15-2015, 08:05 AM
Post: #1
OSX client issues since latest update
Updated the client a few days ago and my system logs are littered with messages about WP

Code:
14/05/2015 17:15:40.338 whatpulse[50461]: IMK Stall detected, *please Report* your user scenario in <rdar://problem/16792073> - (imkxpc_uniqueClientIdentifierStringWithReply:) block performed very slowly (33.35 secs)

In addition to this, the client seems to be reporting that it is being run on windows for new pulses as seen here: http://whatpulse.org/mehcore/computer/iMac

and my other OSX system cannot be viewed online: http://whatpulse.org/mehcore/computer/Macbook+Pro
Find all posts by this user
Quote this message in a reply
05-15-2015, 06:51 PM
Post: #2
RE: OSX client issues since latest update
Can you check what your proxy settings are inside the WhatPulse client? If they are set to detect automatically, try to disable that.

The "imkxpc_uniqueClientIdentifierStringWithReply" is not inside the client, so I'm assuming it's something the client calls on to get something...searching gives me Safari, which it gets the proxy data from.
Visit this user's website Find all posts by this user
Quote this message in a reply
05-15-2015, 06:57 PM
Post: #3
RE: OSX client issues since latest update
Thanks for your reply, nothing is checked inside proxy settings, and this has only started happening since I updated to 5.6
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  client 3.0 behind sniffing corporate proxy cannot pulse drdamour 5 852 02-04-2021 04:35 AM
Last Post: Bloopy
  Client 3.0 Window opens on startup despite setting it not to XeaLouS 4 889 01-17-2021 12:08 PM
Last Post: smitmartijn
Bug 3.0 heat map issues Hakisak 6 863 01-06-2021 12:06 PM
Last Post: smitmartijn
  OSX 3.0 (auto)update failing Megachip 1 410 01-06-2021 11:53 AM
Last Post: smitmartijn
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 1,177 12-29-2020 12:54 PM
Last Post: d3FC0N
  Geek Window /// Update 3.0 fail? Chrisu 3 677 12-29-2020 11:22 AM
Last Post: smitmartijn
  Unable to install latest version: Certificate expired Gadgetdude 1 1,515 01-09-2020 10:32 AM
Last Post: smitmartijn
  Mac client causing latency every ~10 seconds bryandh 10 7,956 03-09-2017 04:50 PM
Last Post: DJLunacy
Information [CLOSED] Mouse distance counter in Windows client. TigraPolosatiy 1 2,453 02-27-2017 05:30 PM
Last Post: smitmartijn
  Client crash on launch (v2.7.1) Sovex66 13 8,233 02-27-2017 09:31 AM
Last Post: Dosphal

Forum Jump:


User(s) browsing this thread: 1 Guest(s)