WhatPulse Forums » Support » Client software v » Whatpulse older versions Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Whatpulse older versions
04-22-2015, 09:16 PM
Post: #1
Whatpulse older versions
I am using an old machine with Ubuntu 10.04 LTS. I can't upgrade to newer supported versions of the OS as my machine is not fast enough run them. Whatpulse 2.5 isn't supported on my current machine as its lacking dependencies (libstdc++.so.6: version `GLIBCXX_3.4.15'). Is there a way I can find an older version of Whatpulse?
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 1 90 11-01-2019 02:37 PM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 206 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 200 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 558 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 229 08-06-2019 05:46 AM
Last Post: 1geeky
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 378 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 779 05-26-2019 11:30 AM
Last Post: FamilienVater
  Whatpulse won't start, Unable to install crashRpt! Bai.Bing 0 310 05-24-2019 01:02 PM
Last Post: Bai.Bing
  Whatpulse is not recognizing internet traffic Lodisen 8 1,040 05-22-2019 05:35 PM
Last Post: Trapton
Exclamation giving pcap permissions breaks whatpulse ajencks1 0 406 04-18-2019 01:08 AM
Last Post: ajencks1

Forum Jump:


User(s) browsing this thread: 1 Guest(s)