WhatPulse Forums » Support » Client software v » New client doesn't pulse Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New client doesn't pulse
04-04-2009, 09:52 AM (This post was last modified: 04-04-2009 09:59 AM by sukkeltje456.)
Post: #1
New client doesn't pulse
Hello all,

Last week I downloaded the new client of Whatpulse, but I cant pulse anymore...

At startup it says "could not connect to server"
And when I try to pulse it says "Account Sukkeltje456 or Profile Sukkeltje456 not found"

What can I do about this? Cause I have a lot of keys in my counter right now...


Grtz Azzi Wink


EDIT: srry, wrong category
Find all posts by this user
Quote this message in a reply
04-04-2009, 06:00 PM
Post: #2
New client doesn't pulse
Did you delete a computer (formerly known as pulse profile) from the website called 'Sukkeltje456' ?

To fix this you need to use the Logoff profile feature, and login again.
Visit this user's website Find all posts by this user
Quote this message in a reply
04-04-2009, 07:00 PM
Post: #3
New client doesn't pulse
uhm, i didn't delete anything.
Find all posts by this user
Quote this message in a reply
04-04-2009, 07:02 PM
Post: #4
New client doesn't pulse
nvm, fixed allready
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Mac client causing latency every ~10 seconds bryandh 10 2,899 03-09-2017 04:50 PM
Last Post: DJLunacy
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,833 03-03-2017 09:54 PM
Last Post: dgw
Information [CLOSED] Mouse distance counter in Windows client. TigraPolosatiy 1 869 02-27-2017 05:30 PM
Last Post: smitmartijn
  Client crash on launch (v2.7.1) Sovex66 13 2,950 02-27-2017 09:31 AM
Last Post: Dosphal
Bug [CLOSED] What pulse stuck , is what pulse not support for windows 10 ? karahan29 1 1,066 11-05-2016 10:34 PM
Last Post: smitmartijn
Bug Client doing an insane amount of writing to disk Formina_Sage 4 1,310 11-04-2016 04:47 PM
Last Post: smitmartijn
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 3,194 10-08-2016 06:43 PM
Last Post: smitmartijn
  [CLOSED] Client Crash macOS Sierra SeeEmAge 3 1,450 09-15-2016 03:42 AM
Last Post: smitmartijn
Bug [FIXED] Premium on site does not match premium on client fractalsauce 3 1,252 06-26-2016 06:10 PM
Last Post: smitmartijn
  [CLOSED] Mac client, network traffic reading but not pulsing dacheat 1 1,072 05-23-2016 02:11 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)