WhatPulse Forums » Support » Client software v » Overall lifetime application summary not adding up Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Overall lifetime application summary not adding up
04-02-2015, 06:42 AM
Post: #1
Overall lifetime application summary not adding up
Hi,

I've noticed a strange phenomenon om my WhatPulse 2.5 on OSX. In the Input tab showing the number of keys and clicks inside each application the numbers don't add up between the list and the summary window. All applications except for Coda 2 is displayed correct.

A screenshot with the "bug" can be found here: https://www.evernote.com/shard/s66/sh/98...649327e217

I've checked the website and the numbers are correct there, this seems to be only in the client.

1. Client: OS X 2.5
2. Mac OS X Yosemite 10.10.2 x64
3. N/A
4. N/A
5. No error message
6. Coda 2
7. https://www.evernote.com/shard/s66/sh/98...649327e217
Find all posts by this user
Quote this message in a reply
04-08-2015, 06:13 PM
Post: #2
RE: Overall lifetime application summary not adding up
Hi,

That's weird. Not sure how ti explain that, as the table and the bottom should use the same query to get the numbers. Could you send me your whatpulse.db file (http://whatpulse.org/kb/content/2/6/en/data-files.html) for me to look at? martijn@whatpulse.org
Visit this user's website Find all posts by this user
Quote this message in a reply
04-09-2015, 06:51 AM
Post: #3
RE: Overall lifetime application summary not adding up
Hi,

I've sent you the file on your email.

I want to add that this "error" only accours when I look at the "6 months", "year" and "all" option. On the other tabs it seems to work properly.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Not tracking a certain application d1tzl 1 139 08-26-2019 04:35 PM
Last Post: DrEx
  Not uploading Application Data mewturn 0 620 07-25-2016 06:45 AM
Last Post: mewturn
  Application freezing, and using 25%cpu d3ullist 8 4,986 06-07-2016 10:05 AM
Last Post: d3ullist
  Application uploading not yet supported in Linux client? Wieschie 16 13,834 02-10-2016 06:17 PM
Last Post: smitmartijn
  Ignored programs still show up in Application Heatmaps Drake356 1 1,356 06-20-2015 06:32 PM
Last Post: smitmartijn
  [CLOSED] Export Application Uptime from All Computers devmonster 5 2,233 05-08-2015 05:28 PM
Last Post: smitmartijn
  Per-Application Pulsing Issue. micycle 14 5,481 04-12-2015 12:43 PM
Last Post: micycle
  Error in Application Data Uploaded mewturn 0 1,043 03-20-2015 01:50 AM
Last Post: mewturn
  [SOLVED] Application isn't logging the "-" key since the update. cartman2000 2 2,157 10-21-2014 10:20 PM
Last Post: cartman2000
  Application all time keys wrong laishiou 1 1,864 09-26-2014 04:22 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)