WhatPulse Forums » Support » Client software v » [SOLVED] [MAC10.10][WP2.5] Record network but don't pulse Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] [MAC10.10][WP2.5] Record network but don't pulse
03-23-2015, 04:02 AM (This post was last modified: 03-28-2015 09:26 AM by smitmartijn.)
Post: #1
[SOLVED] [MAC10.10][WP2.5] Record network but don't pulse
It can record network correctly, but it always says "Unpulsed: 0KB down, 0KB up"

1) WP2.5
2) MAC10.10
3) Not Windows
4) Not Windows
5) NA
6) What programs were you running when the issue happened? -- Always, program irrelevant.
7) Include any screenshots if possible. -- See attached, it counts network traffic correctly, but also zero unpulsed.

How to fix it?


Attached File(s)
.png  屏幕快照 2015-03-23 17.42.12.png (Size: 23.37 KB / Downloads: 154)
.png  屏幕快照 2015-03-23 17.42.33.png (Size: 91.5 KB / Downloads: 156)
Find all posts by this user
Quote this message in a reply
03-24-2015, 04:42 PM
Post: #2
RE: [MAC10.10][WP2.5] Record network but don't pulse
Hi,

If the client does not count bandwidth towards the unpulsed number, it cannot use the pcap functions in your OS (windows, linux or OS X). It is always due to permissions, as by default users cannot read the detailed bandwidth info.

Check if you this file exists: /Library/StartupItems/ChmodBPF/ChmodBPF - if it does not, install the whatpulse client through the installer. The installer will copy the right files and set the permissions properly.
Visit this user's website Find all posts by this user
Quote this message in a reply
03-27-2015, 10:51 PM
Post: #3
RE: [MAC10.10][WP2.5] Record network but don't pulse
Thanks -- Resolved.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 866 06-20-2019 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 722 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,433 03-03-2017 09:54 PM
Last Post: dgw
  Incorrect Network Upload/Download cahern7 11 3,239 11-21-2016 07:13 PM
Last Post: smitmartijn
Bug [CLOSED] What pulse stuck , is what pulse not support for windows 10 ? karahan29 1 756 11-05-2016 10:34 PM
Last Post: smitmartijn
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 2,624 10-08-2016 06:43 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 932 10-01-2016 06:34 PM
Last Post: smitmartijn
  [SOLVED] Best solution for delaying whatpulse until after panel loads fennectech 1 950 09-15-2016 03:36 AM
Last Post: smitmartijn
  [CLOSED] Network traffic not recorded on Ubuntu 16.04 LTS GnaXi 4 1,553 09-15-2016 03:33 AM
Last Post: smitmartijn
Sad [SOLVED] The only thing that kept me from using whatpulse itzhalo 3 1,384 09-07-2016 09:53 AM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)