WhatPulse Forums » Support » Client software v » [SOLVED] [Mac 10.10] Incorrect key count Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] [Mac 10.10] Incorrect key count
03-28-2015, 12:23 PM
Post: #7
RE: [Mac 10.10] Incorrect key count
(03-28-2015 09:43 AM)smitmartijn Wrote:  
(03-27-2015 09:01 AM)cassolotl Wrote:  Not on mine, it doesn't.

It does. If it doesn't tell you about it, the permissions are fine and counting it functional.

Ohh that's good then. Smile I reinstalled WhatPulse and it seems to now be counting everything properly, so I've no idea what was wrong last time but it's fixed after a reinstall...!

(03-28-2015 09:43 AM)smitmartijn Wrote:  
(03-27-2015 09:01 AM)cassolotl Wrote:  I can't see a share button anywhere?

https://www.evernote.com/shard/s258/sh/d...(beta).png

Ahh right, so that's in the settings of the app. It's greyed out on mine; I thought I was on a Premium trial so I'm not sure why that is! Oh well, at least I can see it in the app's preferences pane.

smitmartijn, is that image with your stats on that's in your signature a Premium feature too? I can't seem to get it working...!
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: [Mac 10.10] Incorrect key count - cassolotl - 03-28-2015 12:23 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 1,057 06-20-2019 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 817 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,596 03-03-2017 09:54 PM
Last Post: dgw
  Incorrect Network Upload/Download cahern7 11 3,420 11-21-2016 07:13 PM
Last Post: smitmartijn
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 2,777 10-08-2016 06:43 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 999 10-01-2016 06:34 PM
Last Post: smitmartijn
  [SOLVED] Best solution for delaying whatpulse until after panel loads fennectech 1 1,067 09-15-2016 03:36 AM
Last Post: smitmartijn
Sad [SOLVED] The only thing that kept me from using whatpulse itzhalo 3 1,585 09-07-2016 09:53 AM
Last Post: smitmartijn
  [SOLVED] Facts window occassional displays strange formats/information d3ullist 1 1,039 07-08-2016 09:38 PM
Last Post: smitmartijn
  [SOLVED] Problem with Logitech Keyboard Widget Mattie112 2 1,137 03-25-2016 07:29 PM
Last Post: Mattie112

Forum Jump:


User(s) browsing this thread: 1 Guest(s)