WhatPulse Forums » Support » Client software v » [SOLVED] [Mac 10.10] Incorrect key count Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] [Mac 10.10] Incorrect key count
03-19-2015, 08:41 AM (This post was last modified: 04-01-2015 06:17 PM by smitmartijn.)
Post: #1
[SOLVED] [Mac 10.10] Incorrect key count
Hello. Smile

I installed WhatPulse on my Mac (10.10.2) yesterday, I've got the permissions set correctly, etc.

Just now I clicked Pulse and checked my stats. Since last night it says I've typed 501 keys - but I pasted a blog post I wrote (before I pulsed) into LibreOffice and it said that post had over 600 characters. I've typed a lot more than just that blog post since last night.

So, this isn't a not-counting issue, this is an undercounting issue. I've searched the forums for mac key counting and nothing appeared, so here I am. Help! Confused

Edit: Adding answers to these questions: http://whatpulse.org/forums/showthread.php?tid=810

1) WhatPulse 2.5
2) Mac OS X 10.10.2 (can't find whether x64 or x86)
3) N/A (not on Windows)
4) N/A (not on Windows)
5) No error messages.
6) Chrome, Echofon. No anti-virus.
7) N/A
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[SOLVED] [Mac 10.10] Incorrect key count - cassolotl - 03-19-2015 08:41 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 1,078 06-20-2019 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 831 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,623 03-03-2017 09:54 PM
Last Post: dgw
  Incorrect Network Upload/Download cahern7 11 3,477 11-21-2016 07:13 PM
Last Post: smitmartijn
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 2,793 10-08-2016 06:43 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 1,010 10-01-2016 06:34 PM
Last Post: smitmartijn
  [SOLVED] Best solution for delaying whatpulse until after panel loads fennectech 1 1,096 09-15-2016 03:36 AM
Last Post: smitmartijn
Sad [SOLVED] The only thing that kept me from using whatpulse itzhalo 3 1,603 09-07-2016 09:53 AM
Last Post: smitmartijn
  [SOLVED] Facts window occassional displays strange formats/information d3ullist 1 1,047 07-08-2016 09:38 PM
Last Post: smitmartijn
  [SOLVED] Problem with Logitech Keyboard Widget Mattie112 2 1,152 03-25-2016 07:29 PM
Last Post: Mattie112

Forum Jump:


User(s) browsing this thread: 1 Guest(s)