WhatPulse Forums » Support » Client software v » Problems with Installation on OSX Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems with Installation on OSX
02-28-2015, 05:16 PM
Post: #1
Problems with Installation on OSX
Hey Guys,

So I'm facing a bit of a problem here. I'm trying to install WhatPulse on my work Mac, and the issue is that IT has to regulate all software installations. They don't give us admin accounts on our Macs.

... don't even ask.

So it's not possible for me to install WhatPulse 2.4 or 2.5 because they both go through the whole Mac installation process, but I do remember that a few previous versions worked fine, I could drag and drop the WhatPulse.app file into my Downloads folder and run the software off that and it didn't give me any problems. Also didn't need to go through the installation process.

The question I have is this, is there any way for me to install WhatPulse 2.4 or 2.5 without going through the hassles of the admin installation? Any chance admins here can give me the .app file to straight run?

If not, can I get a link to an older version of WhatPulse that I can run similarly without going through the installation process please?

Thanks guys!
Find all posts by this user
Quote this message in a reply
03-03-2015, 04:59 PM
Post: #2
RE: Problems with Installation on OSX
You can indeed simply copy the WhatPulse.app from another Mac, but he network measurements and most likely the keyboard/mouse counters will also fail. The installer changes some system permissions for it to count properly.

I'd ask for an exemption. If you run it against company policy and they find out, you could have a different problem.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Information Proxy Problems with Win8 x64 and company network W3a$el 0 972 07-22-2015 12:19 PM
Last Post: W3a$el
  [SOLVED] Linux installation Posergoth6667 6 2,925 12-11-2014 09:41 PM
Last Post: Posergoth6667
  [SOLVED] Antergos whatpulse problems satshow 3 3,330 08-03-2014 09:30 PM
Last Post: Wopian
  Problem with new installation crashing and how I fixed it Panix 4 4,303 02-25-2014 04:48 PM
Last Post: Panix
  Installation failure on Linux Mint 16 Mate 64-bit eiger3970 1 3,275 02-22-2014 08:51 PM
Last Post: smitmartijn
  some problems no email/no pulse on Win7 ruzga2 3 4,290 11-11-2013 01:05 AM
Last Post: ruzga
  Pulsing problems matthieuvb 2 4,887 03-12-2013 05:53 PM
Last Post: matthieuvb
  2.0.4 Freezing Problems devmonster 18 22,109 02-22-2013 08:32 PM
Last Post: koekwau5
  2.0.4 doesn't save settings/still having network problems RaymondTracer 0 3,217 02-10-2013 11:41 AM
Last Post: RaymondTracer
  Installation on Fedora klich 7 1,803 01-09-2012 08:12 PM
Last Post: jmrk

Forum Jump:


User(s) browsing this thread: 1 Guest(s)