WhatPulse Forums » Support » Client software v » No Disk error Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No Disk error
02-24-2015, 07:04 AM (This post was last modified: 02-24-2015 07:06 AM by Kuropi.)
Post: #1
No Disk error
http://puu.sh/gans1.png
No matter which option I pick, it just comes back up like 10 seconds later. Even quitting whatpulse from the system tray and restarting it does not fix the error. How do you fix this?

I am running Windows 7 Ultimate 64 bit, and version 2.5 of whatpulse. I wasn't running any programs when the error, began, I simple ejected my cd drive. The error only goes away when I put back in the same disk that I was using before it happened.
Find all posts by this user
Quote this message in a reply
02-24-2015, 09:08 PM
Post: #2
RE: No Disk error
There are two possibilities for why that could happen:

- The client is running from that cdrom and you took away it's home
- There's another program running from that cdrom and you take away it's home

WhatPulse only does something with a hard drive to read application information or write it's database to disk for saving.
Visit this user's website Find all posts by this user
Quote this message in a reply
02-24-2015, 11:29 PM
Post: #3
RE: No Disk error
Well, there must be another possibility, since neither one of those in the case here.
Find all posts by this user
Quote this message in a reply
02-27-2015, 03:51 PM
Post: #4
RE: No Disk error
Drive V: sounds more likely to be a network share do you have whatpulse on a network drive?

If the whatpulse client itself isn't on a network drive then I wonder if perhaps this is happening on a large network like a corporate or educational network that might be using a network location for the AppData directory or something.

Either way it looks like the system could be having some connectivity issues reaching the network share or the V: drive has been unmounted somehow perhaps if you shared a bit more information about the environment you are working in that could help.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Getting a lot of application error cavveman 0 395 01-23-2021 09:01 AM
Last Post: cavveman
  Error regarding missing DLL TheIceMage 7 1,143 01-20-2021 11:22 AM
Last Post: smitmartijn
  Error: "Network access is disabled." Jourei 5 923 01-20-2021 07:01 AM
Last Post: penguin2233
  OS X Big Sur SSL error firegate666 3 1,075 11-30-2020 10:03 AM
Last Post: smitmartijn
Question SSL Handshake Error dkuebric 13 4,716 11-19-2020 04:08 PM
Last Post: Dosphal
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 7,307 01-18-2020 12:08 PM
Last Post: Megachip
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 2,962 09-24-2019 10:56 PM
Last Post: kolah
Bug server error sggxp 0 1,376 04-25-2019 04:50 AM
Last Post: sggxp
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 2,928 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 4,681 03-03-2017 09:54 PM
Last Post: dgw

Forum Jump:


User(s) browsing this thread: 1 Guest(s)