WhatPulse Forums » Support » Client software v » [SOLVED] Whatpulse not counting keys (mac 10.10) Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Whatpulse not counting keys (mac 10.10)
02-23-2015, 02:15 AM (This post was last modified: 03-13-2015 08:44 AM by smitmartijn.)
Post: #1
[SOLVED] Whatpulse not counting keys (mac 10.10)
So I Upgraded my mac from 10.8.5 to 10.10 and Whatpulse doesn't count keys anymore. Help please?


Thanks,

Hwebb123
Find all posts by this user
Quote this message in a reply
02-24-2015, 02:48 PM (This post was last modified: 02-24-2015 02:50 PM by Xikeon.)
Post: #2
RE: Whatpulse not counting keys (mac 10.10)
Same problem here I just noticed.

Mac 10.10.1 (14B25)
Whatpulse 2.5

Clicks, Down, Up & Uptime get tracked.
Keys don't seem to get tracked, except for a few (shift, fn, ctrl, alt, cmd)

Tried re-enabling Whatpulse in my privacy settings, no luck.
Find all posts by this user
Quote this message in a reply
02-24-2015, 09:13 PM
Post: #3
RE: Whatpulse not counting keys (mac 10.10)
Please use the forum search before posting, there are several posts where this is explained. When the client gives the privacy setting error at startup, OSX doesn't grant the permissions. You need to re-enable it. This means shut down client, remove privacy setting, start client, add privacy setting, restart client again.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse could not find OpenSSL Adrriii 0 25 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 64 12-03-2019 12:02 AM
Last Post: Adrriii
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 1 125 11-01-2019 02:37 PM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 242 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 229 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 578 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 257 08-06-2019 05:46 AM
Last Post: 1geeky
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 419 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 1,120 06-20-2019 11:54 AM
Last Post: radioz
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 808 05-26-2019 11:30 AM
Last Post: FamilienVater

Forum Jump:


User(s) browsing this thread: 1 Guest(s)