WhatPulse Forums » Support » Client software v » [SOLVED] WhatPulse doesn´t count key-clicks certain games Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] WhatPulse doesn´t count key-clicks certain games
02-10-2015, 07:15 PM (This post was last modified: 02-12-2015 09:55 AM by smitmartijn.)
Post: #1
[SOLVED] WhatPulse doesn´t count key-clicks certain games
Hello!

I hava a little problem with WhatPulse:

The prog is working very well with all kind of software on my computer...

but there is a problem with two games:

Runes of magic and Assassins Creed 3

only in these two games WhatPulse doesn´t count the keys!
the mouseclicks are counted correct.

How coud this problem be solved?

thanks a lot

Mupi
Find all posts by this user
Quote this message in a reply
02-11-2015, 07:12 AM
Post: #2
RE: WhatPulse doesn´t count key-clicks
Solved!

It seems like i had to run wp as admin - the problem are gone now!
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse Client and Windows 10 (20H2) d3FC0N 1 149 11-21-2020 10:36 AM
Last Post: Dosphal
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 8 2,323 11-05-2020 02:23 PM
Last Post: Juje
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 3 1,531 10-25-2020 01:36 PM
Last Post: smitmartijn
Bug Whatpulse keeps me logging off shadowrune 1 539 09-13-2020 10:08 AM
Last Post: shadowrune
Question Key doesn't count when playing GTA V LiveTechToday 0 360 08-20-2020 08:13 PM
Last Post: LiveTechToday
  WhatPulse hangs and crashes on Windows startup td95 0 369 08-17-2020 07:20 AM
Last Post: td95
  “Cannot open shared object file” pops up when installing WhatPulse Gaurav Mall 0 513 04-22-2020 06:08 PM
Last Post: Gaurav Mall
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 1,363 03-13-2020 04:14 PM
Last Post: PeaceFreak
  Whatpulse could not find OpenSSL Adrriii 0 847 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 1,060 12-03-2019 12:02 AM
Last Post: Adrriii

Forum Jump:


User(s) browsing this thread: 1 Guest(s)