WhatPulse Forums » Support » Client software v » win7 wp2.5 not starting at all Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
win7 wp2.5 not starting at all
01-21-2015, 09:39 PM
Post: #1
win7 wp2.5 not starting at all
Since roughly half december (dated by the date of my last pulse which was on dec 2014), and I presume with the update to version 2.5 - as that was around that time - WhatPulse will not start on my system, at all. It doesn't start on boot, and manually running whatpulse.exe will not start the client either. The icon does not appear in my taskbar, and task manager does not show whatpulse to be running.

I am running Windows 7 SP 1. I tried re-installing WP, however this did not work. Removing and re-installing WP did not work either - the client will still not start. The user account that I am on has full admin permissions.

Any ideas?

Thanks,
Elanthiel
Find all posts by this user
Quote this message in a reply
01-21-2015, 09:51 PM
Post: #2
RE: win7 wp2.5 not starting at all
I believe I had this issue before, and I solved it by right-clicking the shortcut and clicking on "Run as Administrator." This is purely anecdotal, so your mileage may vary. Let me know if that works.
Find all posts by this user
Quote this message in a reply
01-21-2015, 09:59 PM
Post: #3
RE: win7 wp2.5 not starting at all
Nope, unfortunately that did not work.
Find all posts by this user
Quote this message in a reply
01-21-2015, 10:09 PM
Post: #4
RE: win7 wp2.5 not starting at all
I'm assuming that Martijn will end up helping you out. I'd suggest uploading your app.log file to expedite the process, which can be found at C:\Users\[YourUserFolder]\AppData\Local\whatpulse\app.log

Sometimes, there can be an extra WhatPulse subdirectory to go through to get to it (e.g. C:\Users\[YourUserFolder]\AppData\Local\whatpulse\WhatPulse\app.log)
Find all posts by this user
Quote this message in a reply
01-21-2015, 10:25 PM
Post: #5
RE: win7 wp2.5 not starting at all
21-01-2015 15:29:18.162 INFO "Starting WhatPulse 2.5..."
21-01-2015 15:29:18.613 DEBUG Installed CrashRpt!
21-01-2015 15:29:19.493 DEBUG Database file: "C:/Users/Elanthiel/AppData/Local/WhatPulse/whatpulse.db"
21-01-2015 15:29:21.052 DEBUG Database check: "ok"
21-01-2015 15:29:21.054 DEBUG Opened database in: 1561 ms
21-01-2015 15:29:21.069 DEBUG Not running WhatPulse as Administrator! :-(
21-01-2015 15:29:21.069 DEBUG Encrypted file: "C:/Users/Elanthiel/AppData/Local/WhatPulse/whatpulse.wpw"
21-01-2015 15:29:21.078 DEBUG Loaded application aliases
21-01-2015 15:29:22.043 DEBUG Opening GeoIP database: "C:/Users/Elanthiel/AppData/Local/WhatPulse/GeoIP.dat"
21-01-2015 15:58:19.967 INFO "Starting WhatPulse 2.5..."
21-01-2015 15:58:22.402 DEBUG Installed CrashRpt!
21-01-2015 15:58:23.082 DEBUG Database file: "C:/Users/Elanthiel/AppData/Local/WhatPulse/whatpulse.db"
21-01-2015 15:58:41.094 DEBUG Database check: "ok"
21-01-2015 15:58:41.106 DEBUG Opened database in: 18058 ms
21-01-2015 15:58:41.131 DEBUG Running WhatPulse as Administrator! :-)
21-01-2015 15:58:41.133 DEBUG Encrypted file: "C:/Users/Elanthiel/AppData/Local/WhatPulse/whatpulse.wpw"
21-01-2015 15:58:41.157 DEBUG Loaded application aliases
21-01-2015 15:58:45.323 DEBUG Opening GeoIP database: "C:/Users/Elanthiel/AppData/Local/WhatPulse/GeoIP.dat"

^ The last two "starts" of WhatPulse.
Interestingly, the last start, it does mention that it is running as administrator, however, it does not appear to start - there is no whatpulse.exe process in the task manager, and no tray icon.
Find all posts by this user
Quote this message in a reply
01-24-2015, 09:46 PM
Post: #6
RE: win7 wp2.5 not starting at all
Hi,

Any antivirus or other protection software that will kill the client for 'listening to the keyboard' ? There are some aggressive out there..
Visit this user's website Find all posts by this user
Quote this message in a reply
01-27-2015, 04:46 PM
Post: #7
RE: win7 wp2.5 not starting at all
Not that I know of, and neither did I install something new around the time when this problem started - other than upgrading from 2.4.1 to 2.5.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question Whatpulse 2.6.x not starting on MS Surface Pro 2 ieising 5 2,338 06-23-2015 08:35 AM
Last Post: gadean
  [CLOSED] WhatPulse not starting - Ubuntu 12.04 on Chromebook Code-E 6 2,681 05-19-2015 05:58 PM
Last Post: Divisi
  [Win7] Whatpulse 2.5 stops submitting keys and clicks after a while hamham 1 1,931 12-31-2014 03:50 PM
Last Post: smitmartijn
Brick [FIXED] [Windows] WhatPulse not starting Beastlyblu 7 3,437 12-11-2014 05:26 PM
Last Post: smitmartijn
  Minor database error when starting 2.4.1 for the first time Spleasure 1 1,826 09-29-2014 07:18 PM
Last Post: smitmartijn
Bug WP sometimes quits on startup (Win7) Bloopy 2 2,631 06-07-2014 03:13 PM
Last Post: smitmartijn
  some problems no email/no pulse on Win7 ruzga2 3 4,290 11-11-2013 01:05 AM
Last Post: ruzga
  linux whatpulse not always starting Sc0rian 4 7,128 03-31-2013 12:28 PM
Last Post: j8newbie
  Is it possible to start WhatPulse without starting the GUI? Franck.Dernoncourt 2 6,450 03-12-2013 05:11 PM
Last Post: smitmartijn
  Starting WP automatic on Ubuntu machine Linkforsoad 4 2,241 08-28-2009 08:36 PM
Last Post: avdg

Forum Jump:


User(s) browsing this thread: 1 Guest(s)