WhatPulse Forums » Support » Client software v » [SOLVED] Pulse throttled when changing timezones Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Pulse throttled when changing timezones
01-16-2015, 03:38 AM (This post was last modified: 01-24-2015 09:54 PM by smitmartijn.)
Post: #1
[SOLVED] Pulse throttled when changing timezones
Hi, so basically my problem is that I can't pulse. I'll explain, for some reason I changed my PC's timezone settings for a few days, and the auto-pulses every hour that I set up happened like they were meant to, however, when I went back on my usual timezone which is a few hours late on the timezone I selected for a few days, it tried pulsing, but instead said:

Quote:Pulse throttled! Your last pulse was -45431 seconds ago, please try again in 10 seconds.

After waiting 10 seconds and doing it myself again, the same error appeared, but the negative amount of seconds got from -45431 to say -45356 seconds.

I'm on Windows 7 Ultimate 64-bit and the latest version of WhatPulse. I guess I'll have to wait for the 45k seconds to pass before pulsing again, but honestly you'd expect it to ignore timezones entirely and base itself on the server's time not on each clients' time...


Attached File(s)
.png  pulse.PNG (Size: 216.05 KB / Downloads: 102)
Find all posts by this user
Quote this message in a reply
01-16-2015, 04:44 PM
Post: #2
RE: Pulse throttled when changing timezones
It should actually conform to your local timezone. I'll investigate on why it does not.

Either way, simply restarting the client will fix it. That throttle is in place to stop the client from bombarding the website. So basing that on the website time defeats that point.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 1,137 06-20-2019 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 858 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,681 03-03-2017 09:54 PM
Last Post: dgw
Bug [CLOSED] What pulse stuck , is what pulse not support for windows 10 ? karahan29 1 977 11-05-2016 10:34 PM
Last Post: smitmartijn
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 2,909 10-08-2016 06:43 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 1,050 10-01-2016 06:34 PM
Last Post: smitmartijn
  [SOLVED] Best solution for delaying whatpulse until after panel loads fennectech 1 1,133 09-15-2016 03:36 AM
Last Post: smitmartijn
Sad [SOLVED] The only thing that kept me from using whatpulse itzhalo 3 1,624 09-07-2016 09:53 AM
Last Post: smitmartijn
  [SOLVED] Facts window occassional displays strange formats/information d3ullist 1 1,078 07-08-2016 09:38 PM
Last Post: smitmartijn
  [SOLVED] Problem with Logitech Keyboard Widget Mattie112 2 1,177 03-25-2016 07:29 PM
Last Post: Mattie112

Forum Jump:


User(s) browsing this thread: 1 Guest(s)