WhatPulse Forums » Support » Client software v » [SOLVED] Duplicate Pulses (Client Version 2.5) Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Duplicate Pulses (Client Version 2.5)
01-02-2015, 02:24 AM (This post was last modified: 01-24-2015 09:53 PM by smitmartijn.)
Post: #1
[SOLVED] Duplicate Pulses (Client Version 2.5)
I thought there was already a thread for this, but since I was unable to find it, I am creating my own.

I recently was browsing through my pulse history when I noticed a duplicate pulse. For some reason, that particular token was pulsed twice.

Can this be fixed?
How can I prevent this from happening again?
Is this happening to anyone else?
Is there an official channel through which I can report an error?

I am currently rectifying that errant pulse by accumulating the same stats and will reset my token.
Find all posts by this user
Quote this message in a reply
01-02-2015, 04:08 AM
Post: #2
RE: Duplicate Pulses (Client Version 2.5)
I'd reported a similar issue here. The short answer is to just delete the duplicate pulse. You can do so by going to http://whatpulse.org/abpop#pulses and then clicking on the little trashcan icon next to the pulse in question. You'll be prompted to enter your password. After that, the pulse will be deleted and your stats will be accurate again.
Find all posts by this user
Quote this message in a reply
01-03-2015, 07:59 AM
Post: #3
RE: Duplicate Pulses (Client Version 2.5)
Thanks for the info!
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 1,045 06-20-2019 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 805 03-17-2017 12:26 PM
Last Post: Wopian
  Mac client causing latency every ~10 seconds bryandh 10 2,519 03-09-2017 04:50 PM
Last Post: DJLunacy
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,583 03-03-2017 09:54 PM
Last Post: dgw
Information [CLOSED] Mouse distance counter in Windows client. TigraPolosatiy 1 736 02-27-2017 05:30 PM
Last Post: smitmartijn
  Client crash on launch (v2.7.1) Sovex66 13 2,539 02-27-2017 09:31 AM
Last Post: Dosphal
Bug Client doing an insane amount of writing to disk Formina_Sage 4 1,149 11-04-2016 04:47 PM
Last Post: smitmartijn
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 2,762 10-08-2016 06:43 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 993 10-01-2016 06:34 PM
Last Post: smitmartijn
  [CLOSED] Client Crash macOS Sierra SeeEmAge 3 1,262 09-15-2016 03:42 AM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 2 Guest(s)