WhatPulse Forums » Support » Client software v » [SOLVED] Duplicate Pulses (Client Version 2.5) Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Duplicate Pulses (Client Version 2.5)
01-02-2015, 02:24 AM (This post was last modified: 01-24-2015 09:53 PM by smitmartijn.)
Post: #1
[SOLVED] Duplicate Pulses (Client Version 2.5)
I thought there was already a thread for this, but since I was unable to find it, I am creating my own.

I recently was browsing through my pulse history when I noticed a duplicate pulse. For some reason, that particular token was pulsed twice.

Can this be fixed?
How can I prevent this from happening again?
Is this happening to anyone else?
Is there an official channel through which I can report an error?

I am currently rectifying that errant pulse by accumulating the same stats and will reset my token.
Find all posts by this user
Quote this message in a reply
01-02-2015, 04:08 AM
Post: #2
RE: Duplicate Pulses (Client Version 2.5)
I'd reported a similar issue here. The short answer is to just delete the duplicate pulse. You can do so by going to http://whatpulse.org/abpop#pulses and then clicking on the little trashcan icon next to the pulse in question. You'll be prompted to enter your password. After that, the pulse will be deleted and your stats will be accurate again.
Find all posts by this user
Quote this message in a reply
01-03-2015, 07:59 AM
Post: #3
RE: Duplicate Pulses (Client Version 2.5)
Thanks for the info!
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] WhatPulse Refuses to Start automatically. iisacc 11 12,432 08-23-2021 09:45 PM
Last Post: Tealdragon204
  Whatpulse client stops tracking keys Sylverblack 0 232 08-04-2021 04:31 PM
Last Post: Sylverblack
  client 3.0 behind sniffing corporate proxy cannot pulse drdamour 6 1,890 06-16-2021 01:32 AM
Last Post: Bloopy
  Discrepancy between overall account uptime in client vs on website + another bug TheIceMage 0 413 05-20-2021 08:43 PM
Last Post: TheIceMage
  Client 3.0 Window opens on startup despite setting it not to XeaLouS 4 1,711 01-17-2021 12:08 PM
Last Post: smitmartijn
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 2,010 12-29-2020 12:54 PM
Last Post: d3FC0N
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 3,677 03-13-2020 04:14 PM
Last Post: PeaceFreak
  Unable to install latest version: Certificate expired Gadgetdude 1 1,928 01-09-2020 10:32 AM
Last Post: smitmartijn
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 4,296 06-20-2019 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 3,567 03-17-2017 12:26 PM
Last Post: Wopian

Forum Jump:


User(s) browsing this thread: 1 Guest(s)