WhatPulse Forums » Support » Client software v » [SOLVED] Doesn't work with OSU! anymore Welcome back, Guest.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Doesn't work with OSU! anymore
12-27-2014, 10:28 PM (This post was last modified: 12-30-2014 12:22 PM by smitmartijn.)
Post: #1
Question [SOLVED] Doesn't work with OSU! anymore
I have a big Problem i always use the Geek Window to check the K p.s and stuff but suddenly Whatpulse does not count anything soon as the song start.

Example: here you see at the beginning i press some nodes and they count and suddenly when the music start it doesnt im confused Tongue


glad to hear from you guys Smile
Kind regards
Find all posts by this user
Quote this message in a reply
12-28-2014, 02:08 AM
Post: #2
RE: Doesn't work with OSU! anymore
Are you running WhatPulse as an Administrator (check to make sure the box is ticked under Settings)? Sometimes, input won't be counted in certain programs without that setting set.
Find all posts by this user
Quote this message in a reply
12-28-2014, 08:24 AM
Post: #3
Question RE: Doesn't work with OSU! anymore
Thanks alot did not see that the update uncheck this option. Now the Program work as intended.

greez ReTLoM
Find all posts by this user
Quote this message in a reply
Post Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question Key doesn't count when playing GTA V LiveTechToday 0 923 08-20-2020 08:13 PM
Last Post: LiveTechToday
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 2,747 03-13-2020 04:14 PM
Last Post: PeaceFreak
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 3,630 06-20-2019 11:54 AM
Last Post: radioz
  Keys & Clicks not recording anymore DJLunacy 0 1,850 05-08-2019 05:05 PM
Last Post: DJLunacy
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 2,964 03-17-2017 12:26 PM
Last Post: Wopian
  [Edited] Whatpulse does not work with libssl-dev 1.1.0 jhepburn 4 9,381 03-07-2017 11:11 PM
Last Post: swissboney3
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 4,713 03-03-2017 09:54 PM
Last Post: dgw
  Connected to VPN Windows not counting anymore iOChris 1 2,527 10-27-2016 12:57 AM
Last Post: Ruben_Koster
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 7,816 10-08-2016 06:43 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 3,003 10-01-2016 06:34 PM
Last Post: smitmartijn

Forum Jump:

User(s) browsing this thread: 1 Guest(s)