WhatPulse Forums » Support » Client software v » [Win7] Whatpulse 2.5 stops submitting keys and clicks after a while Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Win7] Whatpulse 2.5 stops submitting keys and clicks after a while
12-20-2014, 09:38 AM
Post: #1
[Win7] Whatpulse 2.5 stops submitting keys and clicks after a while
Exactly what the title says. After a while (6k-10k keys) the client just plain stops working, displaying a red circle as if I was holding a key continuously. Only recorded things are uptime and download/upload.

I heard there was an issue like this in Whatpulse 2.0.1 or so, but it was supposed to be fixed in version 2.0.2.

Some random stats if they help:

Computer: HP Compaq 6715b
OS: Windows 7 Professional, Service Pack 1
Programs I used: 10-15 tabs of Chrome, Paint, Notepad, Windows Explorer, Skype, Clickteam Fusion 2.5
Used previous version of Whatpulse, had to uninstall because personal issues.
I sometimes put my computer in hibernation, but the error generally occurs before that. Not sure if contributing factor.

Thanks in advance:

~hamham
Find all posts by this user
Quote this message in a reply
12-31-2014, 03:50 PM
Post: #2
RE: [Win7] Whatpulse 2.5 stops submitting keys and clicks after a while
Hi,

When the client stops getting input triggers, it is in most cases your antivirus or other protection software that detects WhatPulse receiving input and cuts it off. I don't think you listed an AV in your programs, but you should have a look at those, check if the client has exceptions.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse 3.2 on Ubuntu 21.04 Lieutenant_Dan 2 255 04-26-2021 05:23 PM
Last Post: Lieutenant_Dan
  whatpulse is writing to database every second minho 0 157 04-19-2021 06:52 AM
Last Post: minho
  Keys not counting NeonSynth 1 270 04-19-2021 12:32 AM
Last Post: NeonSynth
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 223 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 224 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 565 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 504 03-29-2021 08:17 AM
Last Post: Resowy
  Importing key clicks between computers wolverinepeltz 0 233 03-07-2021 06:34 PM
Last Post: wolverinepeltz
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,381 01-17-2021 09:18 PM
Last Post: Mevious
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 1,214 12-29-2020 12:54 PM
Last Post: d3FC0N

Forum Jump:


User(s) browsing this thread: 1 Guest(s)