WhatPulse Forums » Support » Client software v » [Win7] Whatpulse 2.5 stops submitting keys and clicks after a while Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Win7] Whatpulse 2.5 stops submitting keys and clicks after a while
12-20-2014, 09:38 AM
Post: #1
[Win7] Whatpulse 2.5 stops submitting keys and clicks after a while
Exactly what the title says. After a while (6k-10k keys) the client just plain stops working, displaying a red circle as if I was holding a key continuously. Only recorded things are uptime and download/upload.

I heard there was an issue like this in Whatpulse 2.0.1 or so, but it was supposed to be fixed in version 2.0.2.

Some random stats if they help:

Computer: HP Compaq 6715b
OS: Windows 7 Professional, Service Pack 1
Programs I used: 10-15 tabs of Chrome, Paint, Notepad, Windows Explorer, Skype, Clickteam Fusion 2.5
Used previous version of Whatpulse, had to uninstall because personal issues.
I sometimes put my computer in hibernation, but the error generally occurs before that. Not sure if contributing factor.

Thanks in advance:

~hamham
Find all posts by this user
Quote this message in a reply
12-31-2014, 03:50 PM
Post: #2
RE: [Win7] Whatpulse 2.5 stops submitting keys and clicks after a while
Hi,

When the client stops getting input triggers, it is in most cases your antivirus or other protection software that detects WhatPulse receiving input and cuts it off. I don't think you listed an AV in your programs, but you should have a look at those, check if the client has exceptions.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 1 75 11-01-2019 02:37 PM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 190 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 192 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 549 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 216 08-06-2019 05:46 AM
Last Post: 1geeky
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 366 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 764 05-26-2019 11:30 AM
Last Post: FamilienVater
  Whatpulse won't start, Unable to install crashRpt! Bai.Bing 0 306 05-24-2019 01:02 PM
Last Post: Bai.Bing
  Whatpulse is not recognizing internet traffic Lodisen 8 1,030 05-22-2019 05:35 PM
Last Post: Trapton
  Keys & Clicks not recording anymore DJLunacy 0 433 05-08-2019 05:05 PM
Last Post: DJLunacy

Forum Jump:


User(s) browsing this thread: 1 Guest(s)