WhatPulse Forums » Support » Client software v » [FIXED] [Windows] WhatPulse not starting Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FIXED] [Windows] WhatPulse not starting
12-10-2014, 01:51 AM (This post was last modified: 12-11-2014 05:26 PM by smitmartijn.)
Post: #1
Brick [FIXED] [Windows] WhatPulse not starting
Hi, I have been having some major problems with getting WhatPulse to work.

This happened with Windows 8.1 with both versions 2.4.1 and the latest 2.5.0. Basically, the problem is that WhatPulse will open and stay open with no window, key/click tracking, etc. happening. I double click the program, the mouse cursor will display something loading, then, nothing. The program cannot be closed, it will not let me end the process tree either. A restart of the computer must be done in order to close it. When I uninstall it, there are no traces (I've deleted it from both Program Files (x86) and appdata/local/whatpulse. I have also deleted WinP Cap as that was causing issues earlier. However, reinstalling it doesn't seem to work in resolving the problem either. I've uninstalled and reinstalled at least 20 times already to no avail.

I am running the setup as an Admin and the program as an Admin as well, nothing really happens. I think I've tried everything on the forums at this point; help! Anyone know how to get dump files?

Thanks for any help given in advance.
Find all posts by this user
Quote this message in a reply
12-10-2014, 10:07 AM
Post: #2
RE: [Windows] WhatPulse not starting
Hi,

There's a file called 'app.log' in the appdata directory, check that for any messages on where it stops loading. In any case, you'll find another application (such as an antivirus) blocking the client.
Visit this user's website Find all posts by this user
Quote this message in a reply
12-10-2014, 01:42 PM
Post: #3
RE: [Windows] WhatPulse not starting
Alright, there doesn't seem to be very much here, but I've gone ahead and pasted in the app.log for WhatPulse.

http://pastebin.com/G20yU7Hk

Hope that helps.
Find all posts by this user
Quote this message in a reply
12-10-2014, 02:08 PM
Post: #4
RE: [Windows] WhatPulse not starting
10-12-2014 07:43:33.416 DEBUG WhatPulse is already running! Sending message to running client to bring up MainWindow and exiting this instance.

There you go. There's another instance of the client running, perhaps a zombie instance. Find it with your task manager, kill it and start the client. This sometimes happened in older versions, you're probably coming from one of those versions.
Visit this user's website Find all posts by this user
Quote this message in a reply
12-10-2014, 02:12 PM
Post: #5
RE: [Windows] WhatPulse not starting
Well, like I mentioned, that's not possible given that I have to restart the computer in order to kill the client. When I do, this loop happens where the above doesn't allow me to open it fully.

http://imgur.com/jnD4GAG

This is the error message that I get, and WhatPulse is running 2.5.0 at this point since the most recent instance I started was after a clean install of the latest version.
Find all posts by this user
Quote this message in a reply
12-10-2014, 02:33 PM
Post: #6
RE: [Windows] WhatPulse not starting
Seeing a lot of those messages online: http://answers.microsoft.com/en-us/windo...419?page=1 - https://www.google.nl/webhp?sourceid=chr...s%20denied - General sense is that something in your Windows permission structure has corrupted and it takes a system restore to fix it.

The next step for the client after this:

09-12-2014 19:37:50.721 DEBUG Loaded application aliases

..is to load a file from disk, or download it if it's not there (GeoIP.dat), there's nothing 'interesting' for the system there. I'm guessing the client gets stuck when requesting to download GeoIP.dat and store it. There's not much we can do here, if your Windows is messed up, sorry. Undecided
Visit this user's website Find all posts by this user
Quote this message in a reply
12-11-2014, 02:20 PM
Post: #7
RE: [Windows] WhatPulse not starting
Well, interestingly enough, after putting that in, my computer got stuck in a loop, attempting to repair my computer and not being able to do so. Looks like I'm forced to go ahead and reinstall Windows 8.1 fresh, so hopefully it'll fix my WhatPulse issues.

I will keep you posted on if anything goes wrong after a fresh install.
Find all posts by this user
Quote this message in a reply
12-11-2014, 05:26 PM
Post: #8
RE: [Windows] WhatPulse not starting
Sucks when Windows does that. :-(

Good luck, let us know if you have any issues with the client after the reinstall.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 3 1,282 Yesterday 01:36 PM
Last Post: smitmartijn
Bug Whatpulse keeps me logging off shadowrune 1 430 09-13-2020 10:08 AM
Last Post: shadowrune
  WhatPulse hangs and crashes on Windows startup td95 0 223 08-17-2020 07:20 AM
Last Post: td95
Bug WIndows High CPU Usage necenzurat 11 7,512 07-21-2020 05:31 PM
Last Post: OldSkoolBoy
  “Cannot open shared object file” pops up when installing WhatPulse Gaurav Mall 0 422 04-22-2020 06:08 PM
Last Post: Gaurav Mall
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 7 2,020 03-31-2020 09:39 PM
Last Post: Lieutenant_Dan
  Lastest Windows Build Breaks WinPcap Drake356 1 714 03-04-2020 07:26 PM
Last Post: smitmartijn
  Whatpulse could not find OpenSSL Adrriii 0 754 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 943 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 1,528 10-28-2019 01:18 PM
Last Post: [GoT]Jewest

Forum Jump:


User(s) browsing this thread: 1 Guest(s)