WhatPulse Forums » Support » Client software v » WhatPulse Only Recording LAN Usage Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WhatPulse Only Recording LAN Usage
12-10-2014, 10:13 AM (This post was last modified: 12-10-2014 10:20 AM by brian724080.)
Post: #11
RE: WhatPulse Only Recording LAN Usage
I just checked, and WinPcap has been installed all the time. Also, WinPcap and WhatPulse has been added to the exclusions in my antivirus, and I've never gotten a notification that these programs are a problem.

Edit: I just updated, and when it ran the cleanup file, it got detected as Variant.Kazy by BitDefender. Is this a false positive?
Find all posts by this user
Quote this message in a reply
12-10-2014, 10:21 AM
Post: #12
RE: WhatPulse Only Recording LAN Usage
Well, something is blocking the client...probably only if you find out what, will it work as you want it to.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 51 08-06-2019 05:46 AM
Last Post: 1geeky
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 2 304 07-28-2019 08:11 PM
Last Post: Franck.Dernoncourt
  High CPU Usage - On wake-up ClayC 5 423 07-27-2019 02:01 PM
Last Post: ClayC
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 168 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 509 05-26-2019 11:30 AM
Last Post: FamilienVater
  Whatpulse won't start, Unable to install crashRpt! Bai.Bing 0 197 05-24-2019 01:02 PM
Last Post: Bai.Bing
  Whatpulse is not recognizing internet traffic Lodisen 8 711 05-22-2019 05:35 PM
Last Post: Trapton
  Keys & Clicks not recording anymore DJLunacy 0 284 05-08-2019 05:05 PM
Last Post: DJLunacy
Exclamation giving pcap permissions breaks whatpulse ajencks1 0 301 04-18-2019 01:08 AM
Last Post: ajencks1
  Heatmap On = High CPU Usage Dark_wizzie 3 865 03-19-2017 07:28 AM
Last Post: Dark_wizzie

Forum Jump:


User(s) browsing this thread: 1 Guest(s)