WhatPulse Forums » Support » Client software v » [SOLVED] Keyboard Heatmap not showing stats Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Keyboard Heatmap not showing stats
11-25-2014, 02:30 PM (This post was last modified: 11-28-2014 07:37 PM by smitmartijn.)
Post: #1
[SOLVED] Keyboard Heatmap not showing stats
hi guys,

i noticed yesterday that my keyboard heatmaps are not showing the clicks and percentage when i rest my mouse on the key i want to see the stats.
it used to show normally, but no key is showing now... :/

another thing not related especifically to the thread subject: the heatmap doesnt show the number keys i press on the side buttons. only the keys above the letters are shown .the total keys still count , but not on the heatmap
Find all posts by this user
Quote this message in a reply
11-27-2014, 05:12 PM
Post: #2
RE: Keyboard Heatmap not showing stats
Hi,

Mind giving us the information listed in the pinned posts "READ FIRST" ?
Visit this user's website Find all posts by this user
Quote this message in a reply
11-28-2014, 12:40 PM
Post: #3
RE: Keyboard Heatmap not showing stats
sorry man , my bad Sad

somehow it has fixed itself one day after i created the thread.
but the problem with the numeric keypad still occurs, is there any way to fix it

latest version of wp,win7 64, administrator, was using kapersky anti virus
Find all posts by this user
Quote this message in a reply
11-28-2014, 07:37 PM
Post: #4
RE: Keyboard Heatmap not showing stats
The heat-map is currently static, so it doesn't look exactly like your keyboard. It's not weird/wrong that it's not showing the numpad.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] WhatPulse Refuses to Start automatically. iisacc 11 12,067 08-23-2021 09:45 PM
Last Post: Tealdragon204
  Working with Key Combinations Stats wolverinepeltz 2 872 02-17-2021 09:35 PM
Last Post: wolverinepeltz
  Network stats displayed / counted wrong MrElliwood 0 698 01-30-2021 10:10 PM
Last Post: MrElliwood
Question 3.0 not tracking network stats on macOS numbermaniac 0 724 01-02-2021 11:36 AM
Last Post: numbermaniac
  Weekly Email Stats dpDesignz 1 1,304 09-09-2020 07:50 AM
Last Post: _V_
  Wired Network Stats for USB-C to RJ45 abpop 3 2,050 08-05-2020 01:51 PM
Last Post: abpop
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 3,514 03-13-2020 04:14 PM
Last Post: PeaceFreak
  Showing incorrect pulse stats Vetselm 1 2,090 02-15-2020 03:54 PM
Last Post: smitmartijn
Bug Stats syncing bug? Roki100 0 1,874 08-01-2019 05:46 PM
Last Post: Roki100
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 4,204 06-20-2019 11:54 AM
Last Post: radioz

Forum Jump:


User(s) browsing this thread: 1 Guest(s)