WhatPulse Forums » Support » Client software v » [2.4.1] Error While Pulsing - Wrong Token Welcome back, Guest.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[2.4.1] Error While Pulsing - Wrong Token
11-08-2014, 11:42 AM
Post: #1
[2.4.1] Error While Pulsing - Wrong Token
I've suddenly been having issues with WhatPulse not pulsing correctly. It was working fine until yesterday (7/11/14 - DD/MM/YY) and then all of a sudden an automatic pulse, which is set to pulse hourly on my computer, said there was an error and the message was wrong token.

I've not used WhatPulse on another computer and the token is still showing correctly with all my stats on the website. Should I uninstall WhatPulse and clear all the settings on my computer or is there a way of selecting a new token without doing a new install?

Thanks in advance.
Find all posts by this user
Quote this message in a reply
11-08-2014, 02:42 PM
Post: #2
RE: [2.4.1] Error While Pulsing - Wrong Token
Yes, seeing this exact thing far too often.

Find all posts by this user
Quote this message in a reply
11-09-2014, 03:51 PM
Post: #3
RE: [2.4.1] Error While Pulsing - Wrong Token
There was a thread about this that I posted in not too long ago but for some reason it looks as though it's been deleted. >__> To reset your token, go to account tab of the client, there is a button there. Unfortunately, you lose all your unpulsed stats but it seems like the only way to sort out this stupid problem..

Apparently there is a chance of this happening after resuming from shutdown/hibernation..but also a few weeks ago i believe there was a "service interruption" or something that created this problem for most if not all users.. While I haven't had this problem except for that one time, I really hope that if it ever becomes a more frequent issue, a better solution than "pulse more often" will arise. Tongue
Find all posts by this user
Quote this message in a reply
Post Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question SSL Handshake Error dkuebric 9 194 02-10-2020 06:00 PM
Last Post: sibberio
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 3,612 01-18-2020 12:08 PM
Last Post: Megachip
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 792 09-24-2019 10:56 PM
Last Post: kolah
Bug server error sggxp 0 397 04-25-2019 04:50 AM
Last Post: sggxp
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 1,017 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,951 03-03-2017 09:54 PM
Last Post: dgw
  [FIXED] SSL Handshake Error JetSet 9 2,253 01-09-2017 09:39 AM
Last Post: AmokOwe
  [FIXED] [W10] Pulsing every minute on 2.7 Wopian 7 2,147 06-26-2016 09:59 PM
Last Post: Wopian
  [CLOSED] Mac client, network traffic reading but not pulsing dacheat 1 1,146 05-23-2016 02:11 PM
Last Post: smitmartijn
  [2.5] Not pulsing some applications micycle 1 1,690 04-08-2016 04:26 PM
Last Post: Adrriii

Forum Jump:

User(s) browsing this thread: 1 Guest(s)