WhatPulse Forums » Support » Client software v » [SOLVED] Network stats not recording properly Welcome back, Guest.


Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Network stats not recording properly
11-07-2014, 02:26 PM (This post was last modified: 11-08-2014 10:04 AM by smitmartijn.)
Post: #1
Bug [SOLVED] Network stats not recording properly
Hey,

Since october 28 my network stats aren't getting recorded anymore, while I'm downloading I do see my pulsed download and upload stats going up in the dashboard (it's doesn't show in the website stats)

I tried reinstalling WinPcap but that hasn't fixed it.

Ewan
Find all posts by this user
11-07-2014, 08:07 PM
Post: #2
RE: Network stats not recording properly
Fixed it by reinstalling whatpulse, topic can be closed
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] WhatPulse Refuses to Start automatically. iisacc 11 12,067 08-23-2021 09:45 PM
Last Post: Tealdragon204
  Working with Key Combinations Stats wolverinepeltz 2 871 02-17-2021 09:35 PM
Last Post: wolverinepeltz
  Network stats displayed / counted wrong MrElliwood 0 697 01-30-2021 10:10 PM
Last Post: MrElliwood
  Error: "Network access is disabled." Jourei 5 1,583 01-20-2021 07:01 AM
Last Post: penguin2233
Question 3.0 not tracking network stats on macOS numbermaniac 0 724 01-02-2021 11:36 AM
Last Post: numbermaniac
  3.0 Mac Network Not Tracking mewturn 3 1,147 12-30-2020 05:57 AM
Last Post: mewturn
  Weekly Email Stats dpDesignz 1 1,304 09-09-2020 07:50 AM
Last Post: _V_
  Portable Mode Network Recording ItsRiftzy 1 1,394 09-04-2020 03:25 PM
Last Post: smitmartijn
  Pulsing not working properly! AmokOwe 4 1,883 08-30-2020 09:56 AM
Last Post: AmokOwe
  Wired Network Stats for USB-C to RJ45 abpop 3 2,050 08-05-2020 01:51 PM
Last Post: abpop

Forum Jump:


User(s) browsing this thread: 1 Guest(s)