WhatPulse Forums » Support » Client software v » WhatPulse Says the wrong version on Windows 10 Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WhatPulse Says the wrong version on Windows 10
11-04-2014, 09:40 AM (This post was last modified: 11-04-2014 06:14 PM by smitmartijn.)
Post: #1
WhatPulse Says the wrong version on Windows 10
Im using WhatPulse 2.4.1 And im using Windows 10 Technical Preview Build 9860 (Newest Version of Microsoft) And it says that i am using Windows 8 Professional.

I have evidence (proof). Here it is:


Attached File(s)
.png  whatpulse_bug_windows10_1.png (Size: 457.65 KB / Downloads: 385)
Find all posts by this user
Quote this message in a reply
11-04-2014, 06:08 PM
Post: #2
RE: WhatPulse Says the wrong version
Simple reason; Windows 10 is not supported yet.
Visit this user's website Find all posts by this user
Quote this message in a reply
11-04-2014, 07:13 PM
Post: #3
RE: WhatPulse Says the wrong version on Windows 10
Ok. I want you to support it. Here is the information:

Logo (in Technical Preview. it can change) Is same as Windows 8

Text is Windows 10

Thanks Smile
Find all posts by this user
Quote this message in a reply
11-05-2014, 08:25 PM
Post: #4
RE: WhatPulse Says the wrong version on Windows 10
The Windows 10 preview (as of October 1) still uses the NT 6.3 kernel, which is the version Windows 8.1 uses.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  whatpulse is writing to database every second minho 0 45 04-19-2021 06:52 AM
Last Post: minho
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 108 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 114 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 377 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 363 03-29-2021 08:17 AM
Last Post: Resowy
  Wrong Screen Resolution on computer profile LittleSparko 0 175 03-10-2021 02:48 PM
Last Post: LittleSparko
  Network stats displayed / counted wrong MrElliwood 0 294 01-30-2021 10:10 PM
Last Post: MrElliwood
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,098 01-17-2021 09:18 PM
Last Post: Mevious
Bug WIndows High CPU Usage necenzurat 15 10,444 01-17-2021 12:08 PM
Last Post: smitmartijn
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 1,056 12-29-2020 12:54 PM
Last Post: d3FC0N

Forum Jump:


User(s) browsing this thread: 1 Guest(s)