WhatPulse Forums » Support » Website v » [SOLVED] Delete specific stats Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Delete specific stats
10-28-2014, 10:06 AM (This post was last modified: 10-29-2014 07:47 AM by smitmartijn.)
Post: #1
[SOLVED] Delete specific stats
Is it possible to delete the 'Download', 'Upload' and 'Uptime' stats?

I'm not tracking these stats, however I've been using it a long time ago for a couple of weeks. Therefore, there is a small amount in those statistics. I like to delete these statistics, so my profile is more accurate.

Hopefully this is possible from the client or website
Find all posts by this user
Quote this message in a reply
10-28-2014, 10:08 AM
Post: #2
RE: Delete specific stats
You can do this from your control panel: http://whatpulse.org/my/
Visit this user's website Find all posts by this user
Quote this message in a reply
10-28-2014, 10:21 AM
Post: #3
RE: Delete specific stats
(10-28-2014 10:08 AM)smitmartijn Wrote:  You can do this from your control panel: http://whatpulse.org/my/

Thanks!

I was hesistant to click that 'reset stats' button, since I did not know what it would do to my stats. Luckily it's possible to reset specific stats
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Premium Period Graph not working iOChris 1 536 09-02-2016 07:17 PM
Last Post: iOChris
  [SOLVED] Profile ranking stats inconsistent with the leaderboard Mevious 1 796 05-21-2016 10:47 AM
Last Post: smitmartijn
  [SOLVED] Keywords like %WeekKeys% not working Adrriii 2 1,138 02-28-2016 02:13 PM
Last Post: Adrriii
  [SOLVED] Bought 5 Months of Premium... no Email after SeeEmAge 4 1,071 02-26-2016 10:28 PM
Last Post: smitmartijn
  [SOLVED] When does my whatpulse premium end? fractalsauce 3 1,062 02-26-2016 10:27 PM
Last Post: smitmartijn
  [SOLVED] Profile picture uploading not working? JigglyKing37 4 1,243 02-07-2016 07:19 AM
Last Post: JigglyKing37
Question Missing Computer Details on My Stats maranello69 1 1,087 10-01-2015 02:32 PM
Last Post: smitmartijn
  [SOLVED] Login problem/issue TehMoff 2 1,590 07-24-2015 01:09 PM
Last Post: TehMoff
  [SOLVED] Computers Pie Chart And Latest Forum Posts Box Not Displaying Inquizitor 4 1,942 04-12-2015 10:03 AM
Last Post: smitmartijn
Bug [SOLVED] Web API issue sim642 2 1,504 12-06-2014 04:30 PM
Last Post: sim642

Forum Jump:


User(s) browsing this thread: 1 Guest(s)