WhatPulse Forums » Support » Client software v » WhatPulse unable to determine Mac Model Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WhatPulse unable to determine Mac Model
10-27-2014, 11:45 AM
Post: #1
WhatPulse unable to determine Mac Model
I've noticed that since upgrading to 10.10, WhatPulse is unable to determine what Mac I have anymore. Not a big deal but thought you ought to know.

I've already uninstalled and re-installed the application to get around the Network counting issue:


Attached File(s)
.png  Screenshot 2014-10-27 11.42.40.png (Size: 154.86 KB / Downloads: 307)
Find all posts by this user
Quote this message in a reply
10-27-2014, 07:11 PM
Post: #2
RE: WhatPulse unable to determine Mac Model
Thanks. The wrong detection is because Yosemite does not show all system information in a call (sysctl -a), which it should do. I'm adding a separate call for the model in the next version, if explicitly asked, Yosemite will provide the info.. :-(
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse doesn't track internet up/down correctly on gigibit internet Deuss 0 11 08-02-2021 09:53 PM
Last Post: Deuss
  [SOLVED] WhatPulse Refuses to Start automatically. iisacc 10 11,587 07-02-2021 03:31 AM
Last Post: ThirdeYe
  WhatPulse error on Linux (Elementary-OS 6) Suxhe 0 189 06-13-2021 10:56 PM
Last Post: Suxhe
  whatpulse is writing to database every second minho 1 428 06-11-2021 07:00 PM
Last Post: Alexey..Zubenko
  Whatpulse 3.2 on Ubuntu 21.04 Lieutenant_Dan 2 568 04-26-2021 05:23 PM
Last Post: Lieutenant_Dan
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 468 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 495 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 888 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 775 03-29-2021 08:17 AM
Last Post: Resowy
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,942 01-17-2021 09:18 PM
Last Post: Mevious

Forum Jump:


User(s) browsing this thread: 1 Guest(s)