WhatPulse Forums » Support » Client software v » WhatPulse unable to determine Mac Model Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WhatPulse unable to determine Mac Model
10-27-2014, 11:45 AM
Post: #1
WhatPulse unable to determine Mac Model
I've noticed that since upgrading to 10.10, WhatPulse is unable to determine what Mac I have anymore. Not a big deal but thought you ought to know.

I've already uninstalled and re-installed the application to get around the Network counting issue:


Attached File(s)
.png  Screenshot 2014-10-27 11.42.40.png (Size: 154.86 KB / Downloads: 194)
Find all posts by this user
Quote this message in a reply
10-27-2014, 07:11 PM
Post: #2
RE: WhatPulse unable to determine Mac Model
Thanks. The wrong detection is because Yosemite does not show all system information in a call (sysctl -a), which it should do. I'm adding a separate call for the model in the next version, if explicitly asked, Yosemite will provide the info.. :-(
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 6 668 03-21-2020 01:45 PM
Last Post: smitmartijn
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 2 391 01-12-2020 04:06 PM
Last Post: Adrriii
  Unable to install latest version: Certificate expired Gadgetdude 1 181 01-09-2020 10:32 AM
Last Post: smitmartijn
  Whatpulse could not find OpenSSL Adrriii 0 300 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 394 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 688 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 578 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 931 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 488 08-06-2019 05:46 AM
Last Post: 1geeky
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 706 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne

Forum Jump:


User(s) browsing this thread: 1 Guest(s)