WhatPulse Forums » Support » Client software v » WP calculate upload value not properly Welcome back, Guest.


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WP calculate upload value not properly
10-12-2014, 09:11 PM,
#1
WP calculate upload value not properly
Hi,
when i upload a 1gb file over scp from my home to my server (at a datacenter), it counting only around 250mb. I think there is a problem with counting SCP traffic, then when i upload the file over http it counts around 900mb.
Reply
10-12-2014, 11:02 PM,
#2
RE: WP calculate upload value not properly
I also have this issue when sending files over SCP, except it counts 10% extra traffic (uploading a 500 MB file results in about 550 MB being counted)
Reply
10-13-2014, 01:48 AM,
#3
RE: WP calculate upload value not properly
(10-12-2014, 11:02 PM)Inquizitor Wrote: I also have this issue when sending files over SCP, except it counts 10% extra traffic (uploading a 500 MB file results in about 550 MB being counted)

The extra 50MB will be the overhead for the secure encryption. Yours sounds normal to me.
Reply
10-18-2014, 11:19 PM,
#4
RE: WP calculate upload value not properly
@Inquizitor: i think your problem isn't realy one, it sounds like normal overhead.
Since my last pulse (2014-10-12 22:33) i have uploaded around 260GB but WP counts only 75GB.
Reply
10-19-2014, 10:03 AM,
#5
RE: WP calculate upload value not properly
Is your situation the same as http://whatpulse.org/forums/showthread.php?tid=5577 ?
Reply
10-19-2014, 02:19 PM,
#6
RE: WP calculate upload value not properly
The Client where WP is running use Windows 8.1 as OS and TCP-offloading isn't enabled (Chimney Offload State: disabled). So i think not that this is the problem.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Pulsing not working properly! AmokOwe 4 2,304 08-30-2020, 09:56 AM
Last Post: AmokOwe
  Upload and download swapped Nick3252 1 2,454 07-22-2020, 08:02 PM
Last Post: abpop
  Incorrect Network Upload/Download cahern7 11 11,595 11-21-2016, 07:13 PM
Last Post: smitmartijn
  Upload not measured correctly Electrosa 2 3,496 04-03-2016, 05:56 PM
Last Post: kubo25
  [SOLVED] upload and download not updating correctly windows 8.1 MrLinuxFish 1 3,329 02-10-2016, 06:20 PM
Last Post: smitmartijn
  Whatpulse 2.6.3 and qBittorrent 3.2.4, double upload? TehMoff 0 3,148 10-18-2015, 02:51 PM
Last Post: TehMoff
  [CLOSED] Upload total/pulsed mismatch dabor 6 5,138 08-11-2015, 11:47 AM
Last Post: smitmartijn
  [SOLVED] Network Upload doesnt count Tony.LR 6 7,226 08-01-2015, 05:38 PM
Last Post: Tony.LR
Sad [CLOSED] Windows XP Error: failed to initialize properly BiblePreacher 2 4,971 05-24-2015, 08:24 AM
Last Post: BiblePreacher
  [CLOSED] Network upload not measured efiten 2 3,641 04-16-2015, 04:18 PM
Last Post: smitmartijn

Forum Jump:


Users browsing this thread: 1 Guest(s)