WhatPulse Forums » Support » Client software v » [SOLVED] WinPCAP not installing, NSIS error Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] WinPCAP not installing, NSIS error
10-04-2014, 08:08 PM (This post was last modified: 10-11-2014 01:33 PM by smitmartijn.)
Post: #1
[SOLVED] WinPCAP not installing, NSIS error
Martijn,

trying to install WhatPulse 2.4.1 on fresh installed Windows but WinPCAP is giving errors when it wants to get installed.

It says NSIS error, this is probably due to damaged file or inconsistency.
Tried redownloading the Whatpulse setup file but doesn't solve the problem.

Setup skips WinPCAP installation automaticly and finished.
Whatpulse is working in full order, probably no detailed application network statistics.
Don't need that tho, but wanted to let you know =)

Think there is something wrong with the setup.
You might want to check it out.

Ric / koekwau5.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[SOLVED] WinPCAP not installing, NSIS error - koekwau5 - 10-04-2014 08:08 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  “Cannot open shared object file” pops up when installing WhatPulse Gaurav Mall 0 319 04-22-2020 06:08 PM
Last Post: Gaurav Mall
Question SSL Handshake Error dkuebric 12 1,530 03-31-2020 02:46 PM
Last Post: Kamikater2
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 923 03-13-2020 04:14 PM
Last Post: PeaceFreak
  Lastest Windows Build Breaks WinPcap Drake356 1 578 03-04-2020 07:26 PM
Last Post: smitmartijn
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 4,911 01-18-2020 12:08 PM
Last Post: Megachip
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 1,571 09-24-2019 10:56 PM
Last Post: kolah
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 2,097 06-20-2019 11:54 AM
Last Post: radioz
Bug server error sggxp 0 737 04-25-2019 04:50 AM
Last Post: sggxp
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 1,697 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 2,988 03-03-2017 09:54 PM
Last Post: dgw

Forum Jump:


User(s) browsing this thread: 1 Guest(s)