WhatPulse Forums » Support » Client software v » [SOLVED] Application isn't logging the "-" key since the update. Welcome back, Guest.


Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Application isn't logging the "-" key since the update.
10-03-2014, 11:49 PM (This post was last modified: 10-23-2014 04:56 PM by smitmartijn.)
Post: #1
[SOLVED] Application isn't logging the "-" key since the update.
After it was updated it no longer keeps track of the "-" key, but all the others still work properly.

I'm currently using the colemak layout on my computer so the caps lock key isn't bound to a key, but the "-" key doesn't show up in this. It doesn't really matter what layout I have it set to it doesn't show up in qwerty either.
http://amcdn.whatpulse.org/keyboard-imag...955eac9b1c
Find all posts by this user
10-07-2014, 04:30 PM
Post: #2
RE: Application isn't logging the "-" key since the update.
Most likely there's something blocking the client from receiving the key, if it's just a single key. Look at antivirus/global key shortcut programs, anything that has control over your input.

I can guarantee it's not because of the latest update, certainly not just 1 key.
Visit this user's website Find all posts by this user
10-21-2014, 10:20 PM
Post: #3
RE: Application isn't logging the "-" key since the update.
I'm not really sure why it would be like that, but it was only fixed by a computer restart.

I've had some programs, like fraps, block a key on the system when it bugs up when recording something, but it would make it so that key wouldn't work at all on the system, not just having it not show up in WP.
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Getting a lot of application error cavveman 0 292 01-23-2021 09:01 AM
Last Post: cavveman
  OSX 3.0 (auto)update failing Megachip 1 326 01-06-2021 11:53 AM
Last Post: smitmartijn
  Geek Window /// Update 3.0 fail? Chrisu 3 563 12-29-2020 11:22 AM
Last Post: smitmartijn
Bug Whatpulse keeps me logging off shadowrune 1 1,181 09-13-2020 10:08 AM
Last Post: shadowrune
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 2,422 03-13-2020 04:14 PM
Last Post: PeaceFreak
  Not tracking a certain application d1tzl 1 1,370 08-26-2019 04:35 PM
Last Post: DrEx
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 3,421 06-20-2019 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 2,771 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 4,496 03-03-2017 09:54 PM
Last Post: dgw
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 7,354 10-08-2016 06:43 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)