WhatPulse Forums » Support » Client software v » [SOLVED] Clean up required and failing each startup Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Clean up required and failing each startup
10-02-2014, 03:27 PM (This post was last modified: 10-02-2014 05:43 PM by wilrob2.)
Post: #1
[SOLVED] Clean up required and failing each startup
Each time I startup Whatpulse after the version 2.4.1 it gives me a dialogue saying that it will run a cleanup and that I may get a permissions request.

Whatpulse is installed on a drive that is not my windows drive, but I've never had any problems with it before.

I am also running Windows 8.1 (this update was supposed to add support for windows 8, but instead has broken it, lol)

An error window then pops up saying with the title being the path to whatpulse-after-updater.exe. The error message says: "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item."

After I click ok and the dialogue disappears, whatpulse opens fine. I haven't noticed any problems with whatpulse either.

I've checked the permissions of the file, tried opening it manually (with and without administrator permissions) and tried opening whatpulse with admin privileges.

Another weird problem I have is if I tried to right click on the whatpulse-after-update.exe file, I have to wait >5 seconds for the context menu/properties dialogue/file to open.

Can anyone help me solve my problem?
Find all posts by this user
Quote this message in a reply
10-02-2014, 03:47 PM
Post: #2
RE: Clean up required and failing each startup
Have a look a the thread right below yours.. http://whatpulse.org/forums/showthread.php?tid=5492

Using the search function before posting saves you trouble of opening your own thread.
Visit this user's website Find all posts by this user
Quote this message in a reply
10-02-2014, 05:42 PM
Post: #3
RE: Clean up required and failing each startup
I'm sorry, I thought we had different problems. I managed to delete it by using Bitdefender's file shredder -- I couldn't move it to the trash because of permissions issues...

I'll edit the thread's title now.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Client 3.0 Window opens on startup despite setting it not to XeaLouS 4 702 01-17-2021 12:08 PM
Last Post: smitmartijn
  OSX 3.0 (auto)update failing Megachip 1 313 01-06-2021 11:53 AM
Last Post: smitmartijn
  WhatPulse hangs and crashes on Windows startup td95 0 897 08-17-2020 07:20 AM
Last Post: td95
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 2,390 03-13-2020 04:14 PM
Last Post: PeaceFreak
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 3,399 06-20-2019 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 2,749 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 4,471 03-03-2017 09:54 PM
Last Post: dgw
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 7,315 10-08-2016 06:43 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 2,798 10-01-2016 06:34 PM
Last Post: smitmartijn
  [SOLVED] Best solution for delaying whatpulse until after panel loads fennectech 1 2,422 09-15-2016 03:36 AM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)