WhatPulse Forums » Support » Client software v » Minor database error when starting 2.4.1 for the first time Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Minor database error when starting 2.4.1 for the first time
09-29-2014, 08:28 AM
Post: #1
Minor database error when starting 2.4.1 for the first time
I was starting WhatPulse 2.4.1 on Ubuntu 14.04 (64-bit) for the first time, from the console, and this was logged:

Quote:26-09-2014 17:54:08.914 DEBUG Found difference in computer information, storing updated info!
26-09-2014 17:54:08.915 DEBUG Query "exec()" failed
26-09-2014 17:54:08.915 DEBUG Query string: "INSERT INTO computer_info ("name", "value") VALUES(?, ?)"
26-09-2014 17:54:08.915 DEBUG Database error: "computer_info.value may not be NULL"
26-09-2014 17:54:08.915 DEBUG Driver error: "Unable to fetch row"
Find all posts by this user
Quote this message in a reply
09-29-2014, 07:18 PM
Post: #2
RE: Minor database error when starting 2.4.1 for the first time
Not really a big deal, as it simply means the client can't find a bit of info about the computer. As the client is multi platform, that was bound to happen. I'll suppress the error in the next version.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 429 09-24-2019 10:56 PM
Last Post: kolah
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 8 3,052 08-24-2019 08:52 AM
Last Post: ste0
Bug server error sggxp 0 257 04-25-2019 04:50 AM
Last Post: sggxp
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 705 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,406 03-03-2017 09:54 PM
Last Post: dgw
  [FIXED] SSL Handshake Error JetSet 9 1,515 01-09-2017 09:39 AM
Last Post: AmokOwe
Question [CLOSED] database reset? Yuiski 3 1,006 07-20-2016 03:27 PM
Last Post: London_Ash
  Server Error Missing INput Please COntact the Developers arsha99 1 1,598 07-01-2015 07:41 PM
Last Post: smitmartijn
Question Whatpulse 2.6.x not starting on MS Surface Pro 2 ieising 5 2,268 06-23-2015 08:35 AM
Last Post: gadean
  error : Wrong password! Try again wazup 2 2,779 06-01-2015 08:42 AM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)