WhatPulse Forums » Support » Client software v » WhatPulse very unreliable lately... Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WhatPulse very unreliable lately...
08-03-2014, 11:39 AM (This post was last modified: 08-03-2014 11:44 AM by badtaste21.)
Post: #1
Sad WhatPulse very unreliable lately...
First things first.

1) I'm running the latest version, 2.4 if I remember correctly. I didn't install the Beta because I couldn't find any fixes for my problem in the patchnotes.
2) My OS is Windows 7 64 bit ; absolutely everything up-to-date
3) Yes, running it as Admin with Admin rights.
4) No error messages.
5) Just Realtek AudioManager, Avast!, Catalyst 14.7, Logitech SetPoint and OneDrive

Now, what's the matter? Well, I'm not sure when this started happening first because I simply don't look at WhatPulse all the time, but WhatPulse randomly quits itself without any error message whatsoever... also it doesn't start on Windows startup although there is the UAC message asking for permission. (edit: I had these problems before, but they were gone with v2.2, now they seem to be back -.-)

I have already tried to manually set it for autostart - no effect.

What else could I do? (especially to get rid of random crashes, because that's more annoying than having to start WP manually)
Find all posts by this user
Quote this message in a reply
08-03-2014, 01:27 PM (This post was last modified: 08-03-2014 02:27 PM by Wopian.)
Post: #2
RE: WhatPulse very unreliable lately...
Check the app.log in C:\Users\{username}\AppData\Local\WhatPulse

Visit this user's website Find all posts by this user
Quote this message in a reply
08-03-2014, 04:48 PM (This post was last modified: 08-03-2014 04:53 PM by badtaste21.)
Post: #3
RE: WhatPulse very unreliable lately...
(08-03-2014 01:27 PM)Wopian Wrote:  Check the app.log in C:\Users\{username}\AppData\Local\WhatPulse

Thx. I'm not sure what to look for though. (found nothing special that says 'error', 'crash report' or something like that - just "packet capture failure detected" from time to time)
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 1 90 11-01-2019 02:37 PM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 206 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 200 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 558 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 229 08-06-2019 05:46 AM
Last Post: 1geeky
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 378 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 779 05-26-2019 11:30 AM
Last Post: FamilienVater
  Whatpulse won't start, Unable to install crashRpt! Bai.Bing 0 310 05-24-2019 01:02 PM
Last Post: Bai.Bing
  Whatpulse is not recognizing internet traffic Lodisen 8 1,040 05-22-2019 05:35 PM
Last Post: Trapton
Exclamation giving pcap permissions breaks whatpulse ajencks1 0 406 04-18-2019 01:08 AM
Last Post: ajencks1

Forum Jump:


User(s) browsing this thread: 1 Guest(s)