WhatPulse Forums » Support » Client software v » Whatpulse does not track application network usage Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Whatpulse does not track application network usage
08-01-2014, 01:21 PM
Post: #1
Whatpulse does not track application network usage
Hello, for a while now I have been using whatpulse and have come across this problem where my application data is not tracked by the 'applications' tab in the manager, but will still show up in the 'facts' area of the program.

Attached is a screenshot of the problem I am facing, the second tab has been greyed out since I installed. I have reinstalled the program and have also reinstalled windows, to no avail. Would appreciate help with this!


Attached File(s)
.png  20140801131326954.png (Size: 26.27 KB / Downloads: 427)
Find all posts by this user
Quote this message in a reply
08-01-2014, 04:18 PM (This post was last modified: 08-01-2014 04:19 PM by Rico515.)
Post: #2
RE: Whatpulse does not track application network usage
Hi,
Do you have installed WinPCap.
It comes with whatpulse. At the end of the installation (before finished screen) the installer asks you if you wan't to install winpcap for network tracking.

Without WinPcap whatpulse won't track network application usage.
(website: http://www.winpcap.org/)
Kind Regards
Rico,
Find all posts by this user
Quote this message in a reply
08-01-2014, 08:09 PM
Post: #3
RE: Whatpulse does not track application network usage
Yes, I have the latest version of winpcap installed. It won't track network usage at all without it. and I'm quite aware of this.
Find all posts by this user
Quote this message in a reply
08-01-2014, 09:06 PM
Post: #4
RE: Whatpulse does not track application network usage
It looks like the screenshot doesn't really say it (it should have a big image in the middle box), but per application statistics is a premium feature. Have a look here: http://whatpulse.org/premium/
Visit this user's website Find all posts by this user
Quote this message in a reply
08-01-2014, 11:10 PM
Post: #5
RE: Whatpulse does not track application network usage
That's strange as one of my friends has said that he has that feature (and he just started using it). He has reaffirmed me that he's not paying for premium, either (not that he has the money lol).

Thank you for answering my question quickly!
Find all posts by this user
Quote this message in a reply
08-02-2014, 08:52 AM
Post: #6
RE: Whatpulse does not track application network usage
(08-01-2014 11:10 PM)Taboo Wrote:  That's strange as one of my friends has said that he has that feature (and he just started using it). He has reaffirmed me that he's not paying for premium, either (not that he has the money lol).

Thank you for answering my question quickly!

There's a 2 week trial when you sign up so you can have a look at the features, that's why your friend has it. It's mentioned in the welcome email. ;-)
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Bug WhatPulse 3.0 stops responding when running on start up Mevious 7 298 Today 02:27 AM
Last Post: sgricky
  Error: "Network access is disabled." Jourei 4 74 01-17-2021 12:09 PM
Last Post: smitmartijn
Bug WIndows High CPU Usage necenzurat 15 8,654 01-17-2021 12:08 PM
Last Post: smitmartijn
Question 3.0 not tracking network stats on macOS numbermaniac 0 111 01-02-2021 11:36 AM
Last Post: numbermaniac
  3.0 Mac Network Not Tracking mewturn 3 170 12-30-2020 05:57 AM
Last Post: mewturn
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 497 12-29-2020 12:54 PM
Last Post: d3FC0N
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 8 2,869 11-05-2020 02:23 PM
Last Post: Juje
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 3 1,862 10-25-2020 01:36 PM
Last Post: smitmartijn
Bug Whatpulse keeps me logging off shadowrune 1 759 09-13-2020 10:08 AM
Last Post: shadowrune
Exclamation Constant 6 GB+ Ram Usage on MacOS teslasagan 6 784 09-06-2020 08:52 PM
Last Post: teslasagan

Forum Jump:


User(s) browsing this thread: 1 Guest(s)