WhatPulse Forums » Support » Website v » [SOLVED] Your week on whatpulse key count is wrong Welcome back, Guest.


Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Your week on whatpulse key count is wrong
07-12-2014, 09:22 AM
Post: #7
RE: Your week on whatpulse key count is wrong
You're right, the weekly updates have been kind of a mess the last 2 weeks. The procedure was not coping with the exponential growth it was seeing, so I have been tweaking it to cope.

That resulted in a bug last week which did not include your friends last week. Which I fixed, but then forgot to apply to the production side...not a smart move. ;-)

The accumulation was due to the lack of updating the weekly stats, which was also caused by the growth it was coping with.

I'm pretty confident that the changes I made yesterday is going to present the update next weekly as it should be. The updates have run in a timely fashion, so the next time it runs it will have the proper stats and the presentation should be right.
Visit this user's website Find all posts by this user
Thread Closed 


Messages In This Thread
RE: Your week on whatpulse key count is wrong - smitmartijn - 07-12-2014 09:22 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Your week on WhatPulse Gone ? ThanoslBsl 2 849 03-26-2017 12:16 AM
Last Post: _V_
  Your week on WhatPulse -> Lack of aktivity LKTechnik 22 9,761 09-07-2016 09:11 AM
Last Post: _V_
  [SOLVED] Premium Period Graph not working iOChris 1 674 09-02-2016 07:17 PM
Last Post: iOChris
  [SOLVED] Profile ranking stats inconsistent with the leaderboard Mevious 1 922 05-21-2016 10:47 AM
Last Post: smitmartijn
  [SOLVED] Keywords like %WeekKeys% not working Adrriii 2 1,321 02-28-2016 02:13 PM
Last Post: Adrriii
  [SOLVED] Bought 5 Months of Premium... no Email after SeeEmAge 4 1,280 02-26-2016 10:28 PM
Last Post: smitmartijn
  [SOLVED] When does my whatpulse premium end? fractalsauce 3 1,252 02-26-2016 10:27 PM
Last Post: smitmartijn
  [SOLVED] Profile picture uploading not working? JigglyKing37 4 1,477 02-07-2016 07:19 AM
Last Post: JigglyKing37
  Wrong OS and no Computer details gadean 3 1,826 09-03-2015 07:33 AM
Last Post: maranello69
  [SOLVED] Login problem/issue TehMoff 2 1,728 07-24-2015 01:09 PM
Last Post: TehMoff

Forum Jump:


User(s) browsing this thread: 1 Guest(s)