WhatPulse Forums » Support » Client software v » [SOLVED] Updated place after pulse is a day behind Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Updated place after pulse is a day behind
07-08-2014, 07:09 AM (This post was last modified: 07-27-2014 07:19 PM by smitmartijn.)
Post: #1
[SOLVED] Updated place after pulse is a day behind
Coded wrong but on client, the place stat is a day behind the server. Is this intentional or a code error?
Find all posts by this user
Quote this message in a reply
07-10-2014, 06:10 PM
Post: #2
RE: Updated place after pulse is a day behind
It's intentional..the rankings are not live and get generated at an interval..that's why the client doesn't know the exact rank right away after the pulse.

Rankings are subject to change when you're not pulsing, but others are. Unless the client updates it's info when you switch to the account tab (which it does not), you will not have an accurate ranking anyway.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Can't pulse OskarCodes 1 318 05-09-2020 05:34 PM
Last Post: Anonymous2
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 755 03-13-2020 04:14 PM
Last Post: PeaceFreak
  Showing incorrect pulse stats Vetselm 1 536 02-15-2020 03:54 PM
Last Post: smitmartijn
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 1,901 06-20-2019 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 1,551 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 2,740 03-03-2017 09:54 PM
Last Post: dgw
Bug [CLOSED] What pulse stuck , is what pulse not support for windows 10 ? karahan29 1 1,553 11-05-2016 10:34 PM
Last Post: smitmartijn
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 4,623 10-08-2016 06:43 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 1,662 10-01-2016 06:34 PM
Last Post: smitmartijn
  [SOLVED] Best solution for delaying whatpulse until after panel loads fennectech 1 1,637 09-15-2016 03:36 AM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)