WhatPulse Forums » Support » Client software v » [SOLVED] Large amount of RAM being used Welcome back, Guest.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Large amount of RAM being used
07-22-2014, 03:23 PM (This post was last modified: 07-22-2014 03:25 PM by Poledancerz.)
Post: #13
RE: Large amount of RAM being used
(07-22-2014 06:19 AM)smitmartijn Wrote:  I'm sorry, should have specified: the download is the client, not an installer. You can just drop it in your current installation directory (c:\program files\whatpulse) and run it instead of the your current whatpulse.exe. That way you won't loose your current client version.

Got it.
So here are some RAM statistics I've been trying to get.

With version 2.4.1b1:
(this is with my 200mb database file)
first minute - 5mb
6 minutes - 7.6mb
open gui - 169mb
close gui - 5mb

(this is after deleting my database file)
first minute - (600kb -2.5mb)
after 10+ minutes - 2.5mb
open gui - 11.9mb
close gui - 3mb

With version 2.4:
(this is with my 200mb database file)
first minute - 5mb
6 minutes - 269mb (with closed gui)
open gui - 270mb
closed gui - 5mb
after 2 minutes 30 seconds it climbs and stays at 267mb

(after deleting my database file)
first minute - 5mb
6 minutes - 6mb
open gui - 12mb
closed gui 3mb
stays at 5mb with gui closed

EDIT: I read in a different article that it was stated there were going to be an option to "prune" the database file down from a 200mb file to 20mb file, so I think that will greatly help the issue.
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
RE: Large amount of RAM being used - Poledancerz - 07-22-2014 03:23 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 2,410 03-13-2020 04:14 PM
Last Post: PeaceFreak
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 3,410 06-20-2019 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 2,763 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 4,488 03-03-2017 09:54 PM
Last Post: dgw
Bug Client doing an insane amount of writing to disk Formina_Sage 4 3,492 11-04-2016 04:47 PM
Last Post: smitmartijn
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 7,343 10-08-2016 06:43 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 2,812 10-01-2016 06:34 PM
Last Post: smitmartijn
  [SOLVED] Best solution for delaying whatpulse until after panel loads fennectech 1 2,429 09-15-2016 03:36 AM
Last Post: smitmartijn
Sad [SOLVED] The only thing that kept me from using whatpulse itzhalo 3 3,320 09-07-2016 09:53 AM
Last Post: smitmartijn
  [SOLVED] Facts window occassional displays strange formats/information d3ullist 1 2,439 07-08-2016 09:38 PM
Last Post: smitmartijn

Forum Jump:

User(s) browsing this thread: 1 Guest(s)