WhatPulse Forums » Support » Client software v » [SOLVED] Large amount of RAM being used Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Large amount of RAM being used
07-21-2014, 05:44 PM
Post: #10
RE: Large amount of RAM being used
(07-08-2014 08:36 AM)dullahan8 Wrote:  This is with it running in the background. Opening and closing the GUI resets it to 3MB, but then it quickly climbs to 300 after 5 mins.

Your comment about opening and closing the GUI got me thinking and tinkering a bit..would you mind running 2.4.1b1 for a bit and seeing how it behaves when it comes to your memory usage?

https://dl.dropboxusercontent.com/u/7766....4.1b1.exe
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Large amount of RAM being used - smitmartijn - 07-21-2014 05:44 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 1,125 06-20-2019 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 854 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,674 03-03-2017 09:54 PM
Last Post: dgw
Bug Client doing an insane amount of writing to disk Formina_Sage 4 1,199 11-04-2016 04:47 PM
Last Post: smitmartijn
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 2,902 10-08-2016 06:43 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 1,048 10-01-2016 06:34 PM
Last Post: smitmartijn
  [SOLVED] Best solution for delaying whatpulse until after panel loads fennectech 1 1,122 09-15-2016 03:36 AM
Last Post: smitmartijn
Sad [SOLVED] The only thing that kept me from using whatpulse itzhalo 3 1,622 09-07-2016 09:53 AM
Last Post: smitmartijn
  [SOLVED] Facts window occassional displays strange formats/information d3ullist 1 1,073 07-08-2016 09:38 PM
Last Post: smitmartijn
  [SOLVED] Problem with Logitech Keyboard Widget Mattie112 2 1,173 03-25-2016 07:29 PM
Last Post: Mattie112

Forum Jump:


User(s) browsing this thread: 1 Guest(s)