WhatPulse Forums » Support » Client software v » [SOLVED] Large amount of RAM being used Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Large amount of RAM being used
06-29-2014, 03:53 AM (This post was last modified: 06-29-2014 03:55 AM by Wopian.)
Post: #6
RE: Large amount of RAM being used
It rarely goes above 150mb for me with GUI open. Runs in background with 60mb or less.

The size of the database makes no difference.

Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Large amount of RAM being used - Wopian - 06-29-2014 03:53 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 2,457 03-13-2020 04:14 PM
Last Post: PeaceFreak
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 3,450 06-20-2019 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 2,796 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 4,517 03-03-2017 09:54 PM
Last Post: dgw
Bug Client doing an insane amount of writing to disk Formina_Sage 4 3,542 11-04-2016 04:47 PM
Last Post: smitmartijn
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 7,394 10-08-2016 06:43 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 2,832 10-01-2016 06:34 PM
Last Post: smitmartijn
  [SOLVED] Best solution for delaying whatpulse until after panel loads fennectech 1 2,445 09-15-2016 03:36 AM
Last Post: smitmartijn
Sad [SOLVED] The only thing that kept me from using whatpulse itzhalo 3 3,345 09-07-2016 09:53 AM
Last Post: smitmartijn
  [SOLVED] Facts window occassional displays strange formats/information d3ullist 1 2,464 07-08-2016 09:38 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)