WhatPulse Forums » Support » Client software v » 1.6 Not Connecting Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1.6 Not Connecting
03-15-2009, 09:42 AM
Post: #11
1.6 Not Connecting
No problem!

It should have told you somewhere that you didn't have a Computer Location and you needed to set one up on the website... hmm. I'll look into it tomorrow!
Find all posts by this user
Quote this message in a reply
03-15-2009, 12:03 PM
Post: #12
1.6 Not Connecting
I've been getting 'Verifying account information...' for days now on XP Pro SP3.
Any ideas how to fix?

My profile: whatpulse.org/stats/users/225445/
Find all posts by this user
Quote this message in a reply
03-15-2009, 12:09 PM
Post: #13
1.6 Not Connecting
Hi Skaery,

This is a known connection issue which I've just fixed for the next build. I'm hoping to have it released within the next few hours so keep an eye out.
Find all posts by this user
Quote this message in a reply
03-15-2009, 01:07 PM
Post: #14
1.6 Not Connecting
bobL Wrote:Hi Skaery,

This is a known connection issue which I've just fixed for the next build. I'm hoping to have it released within the next few hours so keep an eye out.
Ahh, I thought it had been released (tried to dl the program again right before posting).
I'll keep an eye open =)
Find all posts by this user
Quote this message in a reply
03-15-2009, 05:56 PM
Post: #15
1.6 Not Connecting
I was able to connect and pulse from my Vista x32 Ultimate Tablet.
I was NOT able to connect or pulse from my Windows XP SP3 Workstation.

So is this an XP issue? Or just hit or miss?
Find all posts by this user
Quote this message in a reply
03-15-2009, 07:20 PM
Post: #16
1.6 Not Connecting
It's a general connection issue with 1.6 which has been fixed in the next release (which hasn't been released yet).
Find all posts by this user
Quote this message in a reply
03-23-2009, 12:49 PM
Post: #17
1.6 Not Connecting
When does it get released, this problem sux and now i installed the old version.

I could puke :mad:
Find all posts by this user
Quote this message in a reply
03-23-2009, 01:03 PM
Post: #18
1.6 Not Connecting
When it's ready.
Find all posts by this user
Quote this message in a reply
03-23-2009, 01:43 PM
Post: #19
1.6 Not Connecting
And when its ready? :twisted:
Find all posts by this user
Quote this message in a reply
03-23-2009, 11:46 PM
Post: #20
1.6 Not Connecting
It's ready when it's ready.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)