WhatPulse Forums » Support » Client software v » WhatPulse won't start at all Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WhatPulse won't start at all
06-09-2014, 10:47 AM (This post was last modified: 06-09-2014 10:50 AM by London_Ash.)
Post: #1
WhatPulse won't start at all
Hi, I had this issue before when I was running WhatPulse off a USB, so I switched to having the files in "My Documents" on my work PC and it seemed to work fine, but now its happening on that too.

Basically, the program does not start on boot-up, icon does not appear. I navigate to the folder it's in and attempt to manually start it, and the Windows loading icon simply flickers for about 5 minutes before stopping, and the program never loads.

It doesn't let me end the process in task manager, it seems to be trying to load the process over and over once a second.

I upgraded to the latest version of WhatPulse, and tried loading off my USB and computer, and also tried compatibility mode and running as an admin. Nothing seemed to work.

Could you let me know what I should do? As currently I am unable to track keys at work, and that's where I am getting most of them on a daily basis at this time.

Thanks a lot
Ash

Just incase you need this information:

1) Which version of WhatPulse are you running? 2.4 latest stable

2) What Operating System are you using?Win 7 enterprise

3) If you are using version 1.6 or higher, are you logged into an administrator account on Windows so that WhatPulse can access Windows correctly? Nope, not as admin user, but previously this has not caused any problems

4) What error messages are you receiving (if applicable)? No errors, just an endless loading time.

5) What programs were you running when the issue happened? Nothing, just desktop
Find all posts by this user
Quote this message in a reply
06-09-2014, 11:15 AM
Post: #2
RE: WhatPulse won't start at all
Even the title matches almost exactly...are you having the same symptoms as in: http://whatpulse.org/forums/showthread.php?tid=5012 ?
Visit this user's website Find all posts by this user
Quote this message in a reply
06-09-2014, 11:47 AM
Post: #3
RE: WhatPulse won't start at all
Yes sorry - I don't understand how I missed that topic...
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Bug Whatpulse keeps me logging off shadowrune 0 127 05-04-2020 12:19 PM
Last Post: shadowrune
  “Cannot open shared object file” pops up when installing WhatPulse Gaurav Mall 0 166 04-22-2020 06:08 PM
Last Post: Gaurav Mall
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 7 1,208 03-31-2020 09:39 PM
Last Post: Lieutenant_Dan
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 2 735 01-12-2020 04:06 PM
Last Post: Adrriii
  Whatpulse could not find OpenSSL Adrriii 0 485 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 611 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 1,036 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 818 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 1,267 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 645 08-06-2019 05:46 AM
Last Post: 1geeky

Forum Jump:


User(s) browsing this thread: 1 Guest(s)