WhatPulse Forums » Support » Client software v » Whatpulse is not loading at all [WIN 8] Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Whatpulse is not loading at all [WIN 8]
10-02-2015, 10:56 PM
Post: #11
RE: Whatpulse is not loading at all [WIN 8]
Ok... so i have to post again because... It is doing it AGAIN! it won't load up at all after I restarted my pc... I had 20,000 unpulsed keys ; ;. Why does it keep doing this, am i supposed to uninstall Winpcap again? If so, this would be really annoying and I hope it is resolved in the near future Sad

"Death is an end result given to you at birth"
"Come with me into this wild abyss and you shall never return"
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse 3.2 on Ubuntu 21.04 Lieutenant_Dan 2 240 04-26-2021 05:23 PM
Last Post: Lieutenant_Dan
  whatpulse is writing to database every second minho 0 149 04-19-2021 06:52 AM
Last Post: minho
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 213 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 212 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 546 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 492 03-29-2021 08:17 AM
Last Post: Resowy
Bug Account Page not Loading ItsRiftzy 1 306 03-21-2021 01:17 PM
Last Post: zMastaa
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,339 01-17-2021 09:18 PM
Last Post: Mevious
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 1,199 12-29-2020 12:54 PM
Last Post: d3FC0N
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 8 4,599 11-05-2020 02:23 PM
Last Post: Juje

Forum Jump:


User(s) browsing this thread: 1 Guest(s)