WhatPulse Forums » Support » Client software v » 2.4 doesn't pulse some new applications Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2.4 doesn't pulse some new applications
05-16-2014, 04:19 PM (This post was last modified: 05-16-2014 04:20 PM by Robby250.)
Post: #1
2.4 doesn't pulse some new applications
Sorry for bothering you with this again, but after an extended usage of the 2.4 client, I have found that while some new applications do get pulsed, with a huge delay (around 1 day), others never get pulsed at all.
I have started playing the Wildstar beta around a week ago, and it did show up in the client app list with its keys and whatnot, but it never showed up on the website since then. I have played it multiple days and the client detected the keys and the app, but again they never made it on the website app list.
And it's not only the Wildstar app. Multiple apps haven't been pulsed since I used them. And I'm sure they've not been pulsed with some obscure name or abbreviation that I couldn't find, because I searched thoroughly.

If this is an isolated case, can you think of any fixes for this? I am reluctant of deleting the database because it contains lots of info that I like having there, so I need confirmation that it might get fixed if I delete that.

Thanks in advance.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
2.4 doesn't pulse some new applications - Robby250 - 05-16-2014 04:19 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  client 3.0 behind sniffing corporate proxy cannot pulse drdamour 5 614 02-04-2021 04:35 AM
Last Post: Bloopy
Question Key doesn't count when playing GTA V LiveTechToday 0 803 08-20-2020 08:13 PM
Last Post: LiveTechToday
  Can't pulse OskarCodes 1 1,297 05-09-2020 05:34 PM
Last Post: Anonymous2
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 2,380 03-13-2020 04:14 PM
Last Post: PeaceFreak
  Showing incorrect pulse stats Vetselm 1 1,495 02-15-2020 03:54 PM
Last Post: smitmartijn
Question The luncher does not add several applications to the site Swirux 0 1,210 11-13-2019 09:36 AM
Last Post: Swirux
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 4,468 03-03-2017 09:54 PM
Last Post: dgw
Bug [CLOSED] What pulse stuck , is what pulse not support for windows 10 ? karahan29 1 2,474 11-05-2016 10:34 PM
Last Post: smitmartijn
  doesn't recognize keys Posergoth6667 1 2,374 05-09-2016 04:56 PM
Last Post: mupi
  [2.5] Not pulsing some applications micycle 1 2,762 04-08-2016 04:26 PM
Last Post: Adrriii

Forum Jump:


User(s) browsing this thread: 1 Guest(s)