WhatPulse Forums » Support » Client software v » [SOLVED] "Account or Computer unknown." Error (Ubuntu) Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] "Account or Computer unknown." Error (Ubuntu)
04-19-2014, 10:13 PM (This post was last modified: 04-20-2014 07:26 AM by Zweieck2.)
Post: #1
[SOLVED] "Account or Computer unknown." Error (Ubuntu)
Hi there,
Im a little upset since I can't get Whatpulse to work after I changed my OS to Ubuntu. Every time I logged in and selected a computer it throws this annoying "Account or computer unknown! Did you register?" Error.

1) Which version of WhatPulse are you running? Versions less than 1.7 are not supported, under any circumstance. Please make sure you are running the latest version to get optimal support. The latest version is on http://whatpulse.org/downloads/ (hover over your OS)
- Saw that a new version would be aviable today (2.4), but I got the same error than before. Operating System is Ubuntu 13.10 (64bit).

2) What Operating System are you using? Please include the OS Architecture (x86 or x64).
- Oh. Answered above.

3) If you are using version 1.6 or higher, are you logged into an administrator account on Windows so that WhatPulse can access Windows correctly?
- Windows worked - now I no longer use Windows.

4) What error messages are you receiving (if applicable)?
- "Account or computer unknown! Did you register?"

5) What programs were you running when the issue happened? VM-ware and certain higher-privilege programs (antivirus) may cause compatibility issues.
- Google Chrome.

6) Include any screenshots if possible.
- I hope it's clear without.

Thank you for your support!
Sincerely
A great NOOBIE in Forums, Peter
Find all posts by this user
Quote this message in a reply
04-20-2014, 07:25 AM (This post was last modified: 04-20-2014 07:27 AM by Zweieck2.)
Post: #2
RE: [SOLVED] "Account or Computer unknown." Error (Ubuntu)
Got it working by logging in "normally", so not by the facebook function. Tried it before, but typed another email-address... I marked the thread as solved, but I recommend to solve this error as soon as posssible.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse 3.2 on Ubuntu 21.04 Lieutenant_Dan 2 256 04-26-2021 05:23 PM
Last Post: Lieutenant_Dan
  Modifiers key on Ubuntu Erwane 0 172 04-09-2021 11:48 AM
Last Post: Erwane
Bug Account Page not Loading ItsRiftzy 1 324 03-21-2021 01:17 PM
Last Post: zMastaa
  Wrong Screen Resolution on computer profile LittleSparko 0 272 03-10-2021 02:48 PM
Last Post: LittleSparko
Photo Account is blank Shawchert 2 523 02-02-2021 11:09 AM
Last Post: smitmartijn
  Getting a lot of application error cavveman 0 403 01-23-2021 09:01 AM
Last Post: cavveman
  Error regarding missing DLL TheIceMage 7 1,184 01-20-2021 11:22 AM
Last Post: smitmartijn
  Error: "Network access is disabled." Jourei 5 951 01-20-2021 07:01 AM
Last Post: penguin2233
  OS X Big Sur SSL error firegate666 3 1,109 11-30-2020 10:03 AM
Last Post: smitmartijn
Question SSL Handshake Error dkuebric 13 4,769 11-19-2020 04:08 PM
Last Post: Dosphal

Forum Jump:


User(s) browsing this thread: 1 Guest(s)