WhatPulse Forums » Support » Client software v » [SOLVED] "Account or Computer unknown." Error (Ubuntu) Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] "Account or Computer unknown." Error (Ubuntu)
04-19-2014, 10:13 PM (This post was last modified: 04-20-2014 07:26 AM by Zweieck2.)
Post: #1
[SOLVED] "Account or Computer unknown." Error (Ubuntu)
Hi there,
Im a little upset since I can't get Whatpulse to work after I changed my OS to Ubuntu. Every time I logged in and selected a computer it throws this annoying "Account or computer unknown! Did you register?" Error.

1) Which version of WhatPulse are you running? Versions less than 1.7 are not supported, under any circumstance. Please make sure you are running the latest version to get optimal support. The latest version is on http://whatpulse.org/downloads/ (hover over your OS)
- Saw that a new version would be aviable today (2.4), but I got the same error than before. Operating System is Ubuntu 13.10 (64bit).

2) What Operating System are you using? Please include the OS Architecture (x86 or x64).
- Oh. Answered above.

3) If you are using version 1.6 or higher, are you logged into an administrator account on Windows so that WhatPulse can access Windows correctly?
- Windows worked - now I no longer use Windows.

4) What error messages are you receiving (if applicable)?
- "Account or computer unknown! Did you register?"

5) What programs were you running when the issue happened? VM-ware and certain higher-privilege programs (antivirus) may cause compatibility issues.
- Google Chrome.

6) Include any screenshots if possible.
- I hope it's clear without.

Thank you for your support!
Sincerely
A great NOOBIE in Forums, Peter
Find all posts by this user
Quote this message in a reply
04-20-2014, 07:25 AM (This post was last modified: 04-20-2014 07:27 AM by Zweieck2.)
Post: #2
RE: [SOLVED] "Account or Computer unknown." Error (Ubuntu)
Got it working by logging in "normally", so not by the facebook function. Tried it before, but typed another email-address... I marked the thread as solved, but I recommend to solve this error as soon as posssible.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 8 2,933 08-24-2019 08:52 AM
Last Post: ste0
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 104 08-06-2019 05:46 AM
Last Post: 1geeky
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 2 362 07-28-2019 08:11 PM
Last Post: Franck.Dernoncourt
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 780 06-20-2019 11:54 AM
Last Post: radioz
  Ubuntu 16.04 and Libqt5 VanackSabbadium 0 288 06-09-2019 02:24 PM
Last Post: VanackSabbadium
Bug server error sggxp 0 234 04-25-2019 04:50 AM
Last Post: sggxp
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 652 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,343 03-03-2017 09:54 PM
Last Post: dgw
  [FIXED] SSL Handshake Error JetSet 9 1,443 01-09-2017 09:39 AM
Last Post: AmokOwe
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 2,473 10-08-2016 06:43 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)