WhatPulse Forums » Support » Client software v » Whatpulse does not want to start :/ Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Whatpulse does not want to start :/
03-29-2014, 07:52 PM (This post was last modified: 03-29-2014 08:39 PM by Chirus.)
Post: #1
Whatpulse does not want to start :/
Hi!
I'm starting to again use whatpulse.. and i have problem.
Whatpulse does not want to start on Windows 7 64bit :/
Whatpulse turns on and suddenly the screen with welcome freezes Sad and that's it

log file

29-03-2014 21:39:01.047 INFO "Starting WhatPulse 2.3.1..."
29-03-2014 21:39:01.101 DEBUG Installed CrashRpt!
29-03-2014 21:39:02.123 DEBUG Database file: "C:/Users/Chire/AppData/Local/WhatPulse/whatpulse.db"
29-03-2014 21:39:02.125 DEBUG Database check: "ok"
29-03-2014 21:39:02.126 DEBUG Opened database in: 3 ms
29-03-2014 21:39:02.133 DEBUG Running WhatPulse as Administrator! :-)
29-03-2014 21:39:02.133 DEBUG Encrypted file: "C:/Users/Chire/AppData/Local/WhatPulse/whatpulse.wpw"
29-03-2014 21:39:02.133 DEBUG Unable to open savefile
29-03-2014 21:39:02.134 WARN Failed to load ' "C:/Users/Chire/AppData/Local/WhatPulse/whatpulse.wpw" ' - trying backup file
29-03-2014 21:39:02.134 DEBUG Unable to open savefile
29-03-2014 21:39:02.141 DEBUG Loaded application aliases
29-03-2014 21:39:03.152 DEBUG Opening GeoIP database: "C:/Users/Chire/AppData/Local/WhatPulse/GeoIP.dat"
29-03-2014 21:39:03.169 DEBUG WhatPulse 2.3.1 has started
29-03-2014 21:39:03.179 WARN Unable to find videocard in our database with vendor "8086" , device "0166" and subsys "14471043"
29-03-2014 21:39:05.174 DEBUG Starting timers and collector..
29-03-2014 21:39:05.176 DEBUG enableInputHook: true
29-03-2014 21:39:05.177 DEBUG Starting PcapNetworkTrafficMonitor..
29-03-2014 21:39:05.177 DEBUG LowLevelHookHandler starting
29-03-2014 21:39:05.177 DEBUG Enabling lowlevel input hooks
29-03-2014 21:39:05.240 DEBUG void __thiscall PcapNetworkTrafficMonitor::refreshInterfaces(void) Unable to find network interfaces via normal APIs, trying pcap alternative..
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 2 253 01-12-2020 04:06 PM
Last Post: Adrriii
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 4 475 01-12-2020 03:52 PM
Last Post: smitmartijn
  Whatpulse could not find OpenSSL Adrriii 0 217 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 297 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 546 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 500 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 811 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 435 08-06-2019 05:46 AM
Last Post: 1geeky
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 633 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 1,133 05-26-2019 11:30 AM
Last Post: FamilienVater

Forum Jump:


User(s) browsing this thread: 1 Guest(s)