WhatPulse Forums » Support » Client software v » Critical error Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Critical error
03-29-2014, 03:43 PM
Post: #1
Critical error
I've had a bluescreen and got message like this:

""Critical database error!

Something really bad happened to the database and the backup database. The only way to recover is to create a new database. This will not effect your unpulsed stats, but wipe the rest. Continue?"


My cliks and pusles are saved on WhatPulse servers but can I do something to get back my statistics in Client?
Find all posts by this user
Quote this message in a reply
03-31-2014, 04:24 PM
Post: #2
RE: Critical error
Help me Sad.
Find all posts by this user
Quote this message in a reply
03-31-2014, 07:56 PM
Post: #3
RE: Critical error
You could try moving the whatpulse.db.backup to whatpulse.db in your data directory (http://whatpulse.org/kb/content/2/6/en/data-files.html) and try again. The client tries the .backup file, but maybe you have more luck when it tries the backup first.

Beyond that there's not much you can do (except restore from a backup you made yourself?)..if both files are corrupt it really can't read the database.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Getting a lot of application error cavveman 0 404 01-23-2021 09:01 AM
Last Post: cavveman
  Error regarding missing DLL TheIceMage 7 1,188 01-20-2021 11:22 AM
Last Post: smitmartijn
  Error: "Network access is disabled." Jourei 5 956 01-20-2021 07:01 AM
Last Post: penguin2233
  OS X Big Sur SSL error firegate666 3 1,114 11-30-2020 10:03 AM
Last Post: smitmartijn
Question SSL Handshake Error dkuebric 13 4,782 11-19-2020 04:08 PM
Last Post: Dosphal
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 7,352 01-18-2020 12:08 PM
Last Post: Megachip
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 2,979 09-24-2019 10:56 PM
Last Post: kolah
Bug server error sggxp 0 1,390 04-25-2019 04:50 AM
Last Post: sggxp
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 2,950 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 4,700 03-03-2017 09:54 PM
Last Post: dgw

Forum Jump:


User(s) browsing this thread: 1 Guest(s)