WhatPulse Forums » Support » Client software v » [SOLVED] weird crashing from whatpulse Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] weird crashing from whatpulse
02-28-2014, 11:21 AM (This post was last modified: 02-28-2014 06:04 PM by smitmartijn.)
Post: #1
[SOLVED] weird crashing from whatpulse
Hey guys,

since Friday my Whatpulse crashes due to weird errors.
When I'm looking into the crash zip I only find following:

28-02-2014 12:14:32.112 DEBUG WhatPulse 2.3.1 has started
28-02-2014 12:14:34.112 DEBUG Starting timers and collector..
28-02-2014 12:14:34.112 DEBUG enableInputHook: true
28-02-2014 12:14:34.112 DEBUG Starting PcapNetworkTrafficMonitor..
28-02-2014 12:14:34.112 DEBUG LowLevelHookHandler starting
28-02-2014 12:14:34.112 DEBUG Enabling lowlevel input hooks
28-02-2014 12:14:34.128 DEBUG Found new interface: 3 "{<>}" "some MAC-Address" "Intel Centrino Wireless-N 100"
28-02-2014 12:14:34.128 DEBUG PcapNetworkTrafficMonitor: Starting interface 3
28-02-2014 12:14:34.143 DEBUG Setting WinPcap buffer to 4MB: "Success"
28-02-2014 12:14:34.143 DEBUG pcap thread started on interface "\Device\NPF_{4214D8EA-922C-4C59-BCC0-B49D35B4547B}"
28-02-2014 12:14:36.956 WARN Unable to find videocard in our database with vendor "8086" , device "0116" and subsys "C0C1144D"


The application is crashing and after restarting the same issue appears.
Following steps were taken already:
- new installing from the graphic-device-driver, java, whatpulse


I couldn't explain why does this happen :/

Hope you guys can help me to fix it.

Regards,
Waize
Find all posts by this user
Quote this message in a reply
02-28-2014, 02:39 PM
Post: #2
RE: weird crashing from whatpulse
Update:
this Tweet helped me o.O
https://twitter.com/whatpulse/status/438216374041976832


Just found it some seconds ago.

So my problem is solved now Smile
Find all posts by this user
Quote this message in a reply
03-02-2014, 09:08 PM
Post: #3
RE: [SOLVED] weird crashing from whatpulse
Thanks! I was struggling with this problems for a few days, and this fixed it!
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 82 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 90 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 312 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 329 03-29-2021 08:17 AM
Last Post: Resowy
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,027 01-17-2021 09:18 PM
Last Post: Mevious
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 1,007 12-29-2020 12:54 PM
Last Post: d3FC0N
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 8 4,042 11-05-2020 02:23 PM
Last Post: Juje
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 3 2,510 10-25-2020 01:36 PM
Last Post: smitmartijn
Bug Whatpulse keeps me logging off shadowrune 1 1,142 09-13-2020 10:08 AM
Last Post: shadowrune
  WhatPulse hangs and crashes on Windows startup td95 0 897 08-17-2020 07:20 AM
Last Post: td95

Forum Jump:


User(s) browsing this thread: 1 Guest(s)