WhatPulse Forums » Support » Client software v » [SOLVED] weird crashing from whatpulse Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] weird crashing from whatpulse
02-28-2014, 11:21 AM (This post was last modified: 02-28-2014 06:04 PM by smitmartijn.)
Post: #1
[SOLVED] weird crashing from whatpulse
Hey guys,

since Friday my Whatpulse crashes due to weird errors.
When I'm looking into the crash zip I only find following:

28-02-2014 12:14:32.112 DEBUG WhatPulse 2.3.1 has started
28-02-2014 12:14:34.112 DEBUG Starting timers and collector..
28-02-2014 12:14:34.112 DEBUG enableInputHook: true
28-02-2014 12:14:34.112 DEBUG Starting PcapNetworkTrafficMonitor..
28-02-2014 12:14:34.112 DEBUG LowLevelHookHandler starting
28-02-2014 12:14:34.112 DEBUG Enabling lowlevel input hooks
28-02-2014 12:14:34.128 DEBUG Found new interface: 3 "{<>}" "some MAC-Address" "Intel Centrino Wireless-N 100"
28-02-2014 12:14:34.128 DEBUG PcapNetworkTrafficMonitor: Starting interface 3
28-02-2014 12:14:34.143 DEBUG Setting WinPcap buffer to 4MB: "Success"
28-02-2014 12:14:34.143 DEBUG pcap thread started on interface "\Device\NPF_{4214D8EA-922C-4C59-BCC0-B49D35B4547B}"
28-02-2014 12:14:36.956 WARN Unable to find videocard in our database with vendor "8086" , device "0116" and subsys "C0C1144D"


The application is crashing and after restarting the same issue appears.
Following steps were taken already:
- new installing from the graphic-device-driver, java, whatpulse


I couldn't explain why does this happen :/

Hope you guys can help me to fix it.

Regards,
Waize
Find all posts by this user
Quote this message in a reply
02-28-2014, 02:39 PM
Post: #2
RE: weird crashing from whatpulse
Update:
this Tweet helped me o.O
https://twitter.com/whatpulse/status/438216374041976832


Just found it some seconds ago.

So my problem is solved now Smile
Find all posts by this user
Quote this message in a reply
03-02-2014, 09:08 PM
Post: #3
RE: [SOLVED] weird crashing from whatpulse
Thanks! I was struggling with this problems for a few days, and this fixed it!
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 80 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 477 06-20-2019 11:54 AM
Last Post: radioz
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 1 201 06-02-2019 03:23 AM
Last Post: Franck.Dernoncourt
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 347 05-26-2019 11:30 AM
Last Post: FamilienVater
  Whatpulse won't start, Unable to install crashRpt! Bai.Bing 0 141 05-24-2019 01:02 PM
Last Post: Bai.Bing
  Whatpulse is not recognizing internet traffic Lodisen 8 495 05-22-2019 05:35 PM
Last Post: Trapton
Exclamation giving pcap permissions breaks whatpulse ajencks1 0 236 04-18-2019 01:08 AM
Last Post: ajencks1
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 486 03-17-2017 12:26 PM
Last Post: Wopian
  [Edited] Whatpulse does not work with libssl-dev 1.1.0 jhepburn 4 2,580 03-07-2017 11:11 PM
Last Post: swissboney3
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,106 03-03-2017 09:54 PM
Last Post: dgw

Forum Jump:


User(s) browsing this thread: 1 Guest(s)