WhatPulse Forums » Support » Client software v » [SOLVED] 2.3.1 virtually unusable. Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] 2.3.1 virtually unusable.
02-25-2014, 03:15 AM (This post was last modified: 02-28-2014 06:03 PM by smitmartijn.)
Post: #1
[SOLVED] 2.3.1 virtually unusable.
It apparently updated itself to this version a few days ago. That's when the immediate crashing started. The error report window keeps coming back within 10 seconds of sending a report (and you've gotten quite a few reports by now).
I reinstalled WhatPulse without success.

I'm on Windows 7, 64.
2.3.1 would be the version I'm hopelessly trying to use.

Any fixes on this matter?
Find all posts by this user
Quote this message in a reply
02-25-2014, 08:04 AM
Post: #2
RE: 2.3.1 virtually unusable.
Try this: https://twitter.com/whatpulse/status/438216374041976832
Visit this user's website Find all posts by this user
Quote this message in a reply
02-25-2014, 03:23 PM
Post: #3
RE: 2.3.1 virtually unusable.
That seemed to work. Thanks!
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 2,739 03-13-2020 04:14 PM
Last Post: PeaceFreak
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 3,626 06-20-2019 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 2,956 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 4,703 03-03-2017 09:54 PM
Last Post: dgw
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 7,788 10-08-2016 06:43 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 2,992 10-01-2016 06:34 PM
Last Post: smitmartijn
  [SOLVED] Best solution for delaying whatpulse until after panel loads fennectech 1 2,581 09-15-2016 03:36 AM
Last Post: smitmartijn
Sad [SOLVED] The only thing that kept me from using whatpulse itzhalo 3 3,538 09-07-2016 09:53 AM
Last Post: smitmartijn
  [SOLVED] Facts window occassional displays strange formats/information d3ullist 1 2,611 07-08-2016 09:38 PM
Last Post: smitmartijn
  [SOLVED] Problem with Logitech Keyboard Widget Mattie112 2 2,630 03-25-2016 07:29 PM
Last Post: Mattie112

Forum Jump:


User(s) browsing this thread: 1 Guest(s)