WhatPulse Forums » Support » Client software v » [SOLVED] WinPCap Suddenly Causing Client To Crash On Startup Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] WinPCap Suddenly Causing Client To Crash On Startup
02-24-2014, 09:10 PM (This post was last modified: 02-28-2014 06:03 PM by smitmartijn.)
Post: #1
[SOLVED] WinPCap Suddenly Causing Client To Crash On Startup
WinPcap suddenly appears to be causing WhatPulse to crash on my Windows 7 Home Premium installation (KellysLaptop). It was running just fine last night (12 hours ago) but now it crashes shortly after starting the WinPcap process.

I have tried rebooting, reinstalling WhatPulse and WinPcap, with no success. Sad

Uninstalling WinPcap seems to be the only way to get the client to run.

Here are my relevant log files from the crash reporter.
https://www.dropbox.com/s/zvddrf7f1fpout...se-log.zip
Find all posts by this user
Quote this message in a reply
02-25-2014, 02:43 AM (This post was last modified: 02-25-2014 02:45 AM by Inquizitor.)
Post: #2
RE: WinPCap Suddenly Causing Client To Crash On Startup
I'm starting to think that there may be some other issue going on. WhatPulse is now crashing on startup on my other laptop as well (AsusLaptop), which I haven't used in several weeks. Uninstalling Winpcap stops the crashes.

I sent a crash report via the program.
Find all posts by this user
Quote this message in a reply
02-25-2014, 08:04 AM
Post: #3
RE: WinPCap Suddenly Causing Client To Crash On Startup
Try this: https://twitter.com/whatpulse/status/438216374041976832
Visit this user's website Find all posts by this user
Quote this message in a reply
02-25-2014, 08:08 AM
Post: #4
RE: WinPCap Suddenly Causing Client To Crash On Startup
Deleted GeoIP.dat and reinstalled WinPcap. It works perfectly now! Smile

Thank you for the swift response.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 547 03-13-2020 04:14 PM
Last Post: PeaceFreak
  Lastest Windows Build Breaks WinPcap Drake356 1 348 03-04-2020 07:26 PM
Last Post: smitmartijn
  Whatpulse crash [GoT]Jewest 3 1,022 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 1,771 06-20-2019 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 1,419 03-17-2017 12:26 PM
Last Post: Wopian
  Mac client causing latency every ~10 seconds bryandh 10 4,357 03-09-2017 04:50 PM
Last Post: DJLunacy
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 2,534 03-03-2017 09:54 PM
Last Post: dgw
Information [CLOSED] Mouse distance counter in Windows client. TigraPolosatiy 1 1,253 02-27-2017 05:30 PM
Last Post: smitmartijn
  Client crash on launch (v2.7.1) Sovex66 13 4,178 02-27-2017 09:31 AM
Last Post: Dosphal
Bug Client doing an insane amount of writing to disk Formina_Sage 4 1,848 11-04-2016 04:47 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)