WhatPulse Forums » Support » Client software v » Heavy lag, and yep its WhatPulse Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Heavy lag, and yep its WhatPulse
01-06-2009, 12:36 AM
Post: #1
Heavy lag, and yep its WhatPulse
Well, Ive done some tests, such as uninstalling whatpulse etc and exiting the software and the lag stops, and when I use it again, it simply happens again.

The lag is serious. My mouse pointer literally jumps accross the screen at 1 frame per second, and everything is lagged out.

The keystrokes and mouse completely freeze, and when I press the caps lock key or something on my keyboard, the light doesnt come on for a few seconds.

When WhatPulse isnt running, this does not happen at all.

Any suggestions? I really enjoy using this program, and dont want my 200k keystrokes to have been for nothing, especially when I need to get to the top of my team!
Visit this user's website Find all posts by this user
Quote this message in a reply
01-06-2009, 03:58 AM
Post: #2
Heavy lag, and yep its WhatPulse
Can you provide system and hardware specifications for me?
Find all posts by this user
Quote this message in a reply
01-06-2009, 01:48 PM
Post: #3
Heavy lag, and yep its WhatPulse
Hardware Specs:

2GB DDR2 RAM
8600GT GFX Card
E6550 Duo core Processor
160GB HDD

All latest games etc work fine. WhatPulse is the only program on my computer which lags.
Visit this user's website Find all posts by this user
Quote this message in a reply
01-06-2009, 02:04 PM
Post: #4
Heavy lag, and yep its WhatPulse
XP or Vista?
Find all posts by this user
Quote this message in a reply
01-06-2009, 06:21 PM
Post: #5
Heavy lag, and yep its WhatPulse
bobl Wrote:xp or vista?

xp
Visit this user's website Find all posts by this user
Quote this message in a reply
01-06-2009, 10:36 PM (This post was last modified: 01-06-2009 10:41 PM by bobL.)
Post: #6
Heavy lag, and yep its WhatPulse
Hmm,

There are issues with lag that we know of with WhatPulse 1.5 but usually only whilst certain programmes (usually games) are running. Some changes have been made in an attempt to fix this in the next version but it's quite hard to track down why this is happening.

However in saying all that, I've never heard of such major lag problems without anything running - In fact I don't think it happens this bad with the lag problems we have had reported.

The only way to help diagnose this is to individually close running processes (close process, open WhatPulse, check... if that doesn't help, close WhatPulse, close another process, open WhatPulse... etc) (instant messengers, audio programmes, whatever) and see if there's anything WhatPulse might be having a tiff with while it's running.

You on 32 or 64 bit XP?
Find all posts by this user
Quote this message in a reply
01-06-2009, 10:52 PM
Post: #7
Heavy lag, and yep its WhatPulse
I had the same problem on my old computer, the solution for me was to turn off the counting of mouse miles. Maybe that will help you?

"You don't know when you might need a tank" - Jericho
Homepage: http://Quarzi.mine.nu/eng for the non swedes x)
Visit this user's website Find all posts by this user
Quote this message in a reply
01-07-2009, 03:54 AM
Post: #8
Heavy lag, and yep its WhatPulse
Disable mouse miles. This should fix your issue.

~Century0
Find all posts by this user
Quote this message in a reply
01-07-2009, 09:33 AM
Post: #9
Heavy lag, and yep its WhatPulse
Disabling mouse miles completely removed the lag. Thank You.
Visit this user's website Find all posts by this user
Quote this message in a reply
01-07-2009, 01:15 PM
Post: #10
Heavy lag, and yep its WhatPulse
No problem. I'm still not completely sure what causes the mouse lag when mouse miles is enabled, but it tends to happen frequently on some computer systems. It used to affect me when I used my laptop. Sadly, you have nothing in common with my laptop, which leads me to believe it's just a case of certain types of mice and how they send signals to the computer.

What type of mouse are you using?

~Century0
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse 3.2 on Ubuntu 21.04 Lieutenant_Dan 2 184 04-26-2021 05:23 PM
Last Post: Lieutenant_Dan
  whatpulse is writing to database every second minho 0 118 04-19-2021 06:52 AM
Last Post: minho
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 180 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 180 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 475 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 450 03-29-2021 08:17 AM
Last Post: Resowy
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,262 01-17-2021 09:18 PM
Last Post: Mevious
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 1,147 12-29-2020 12:54 PM
Last Post: d3FC0N
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 8 4,460 11-05-2020 02:23 PM
Last Post: Juje
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 3 2,693 10-25-2020 01:36 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)